LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 10-08-2003, 11:12 PM   #1
biglipzit
LQ Newbie
 
Registered: Oct 2003
Posts: 1

Rep: Reputation: 0
GUI failing


How do I open Gnome if I am getting Xterm at login?", post "I installed different versions of glibc, and xfree86 to meet requirements for the newest version ATI drivers, and when I installed the ATI file called fglrx-glc22-4.3.0-3.2.5.i586.rpm it prompted me for all sorts of file replacements so I clicked yes to all like the instructions said(this must have been the problem, I didnt back anything up manually). After rebbot, I now have a console window that appears at my login screen in addition to the regular login screen. My login wallpaper is still the way I made it and the login manager looks the same. After logging in to Gnome, I no longer get the Gnome GUI I had, but just an Xterm window and an "xsm: Default" box. I can only open some webpages through mozilla, but many just close the browser when I try to open them. I can still run things like Gaim, XMMS, Xine, etc. but I need to know how to get Gnome to boot a GUI again instead of this Unix type crap.
 
Old 12-24-2003, 06:13 AM   #2
la7eralus
LQ Newbie
 
Registered: Dec 2003
Location: cali
Distribution: mandrake 9.2
Posts: 6

Rep: Reputation: 0
I seem to be having the same kind of problem, it happened when i installed xfree, can someone please help.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[Ubuntu GUI] Changing GUI from Gnome to wmaker MangaManiac Linux - Laptop and Netbook 8 05-08-2005 04:17 PM
eth1 failing on boot, IEEE firewire card driver failing, help jackuss_169 Linux - Laptop and Netbook 5 03-05-2005 08:34 AM
RPM install failing with GUI tools stormNC Linux - Newbie 2 04-17-2004 10:20 PM
LILO install failing, Boot failing, but Installation fine. sramelyk Slackware 9 08-23-2003 03:37 PM
X failing to load; AddScreen/InitScreen failing for driver 0 weblion Linux - Software 1 08-01-2002 07:14 AM


All times are GMT -5. The time now is 11:38 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration