LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 02-09-2009, 02:12 PM   #1
jastazv
LQ Newbie
 
Registered: Feb 2009
Posts: 7

Rep: Reputation: 0
Question compiz-fusion-gnome don't work after debian lenny update


Hi there.

I have a Debian Lenny GNU/Linux box.

Compiz-fusion was working great until I updated system.
No critical packages were updated.

I have and ATI Radeon Xpress 200M video card. I use fglrx propietary driver.

The output of fglrxinfo is:
Code:
display: :0.0  screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: ATI Radeon Xpress Series
OpenGL version string: 2.1.8304 Release
My /var/log/apt/term.log is too long for including it here.

I don't know if it is related with the base-files package or any config file related.

When I try to run
Code:
compiz --replace
the output is:
Code:
compiz (core) - Fatal: No GLXFBConfig for default depth, this isn't going to work.
compiz (core) - Error: Failed to manage screen: 0
compiz (core) - Fatal: No manageable screens found on display :0.0
When I run
Code:
fusion-icon
nothing happens.
When my gnome session start, It doesn't have any window manager or decorator.

Any help will be really apreciated.

Thanks!!

Last edited by jastazv; 02-09-2009 at 02:14 PM.
 
Old 02-09-2009, 04:10 PM   #2
sycamorex
LQ Veteran
 
Registered: Nov 2005
Location: London
Distribution: Slackware64-current
Posts: 5,564
Blog Entries: 1

Rep: Reputation: 1024Reputation: 1024Reputation: 1024Reputation: 1024Reputation: 1024Reputation: 1024Reputation: 1024Reputation: 1024
Perhaps try reinstalling the ATI driver? Just a thought
 
Old 02-09-2009, 06:35 PM   #3
maroonbaboon
Senior Member
 
Registered: Aug 2003
Location: Sydney
Distribution: debian
Posts: 1,495

Rep: Reputation: 48
There seem to be some dependency problems with compiz in the Debian packages at the moment. Have you tried installing libcompizconfig0? There are several reports of this fixing startup problems, and it also worked for me.
 
Old 02-09-2009, 08:07 PM   #4
jastazv
LQ Newbie
 
Registered: Feb 2009
Posts: 7

Original Poster
Rep: Reputation: 0
It works!!!!!

I just reinstalled ATI drivers and eureka!!!!!!

Thank you very much for all the atention!!!!

Nice day to sycamorex and to maroonbaboon.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Skydome background doesn't work with compiz/gnome unless I use the compiz fusion icon The_Trooper Linux - Software 1 07-21-2008 01:08 PM
Fullscreen video jittery on Debian Lenny w/ Compiz-Fusion SnuffThePunk Linux - Software 0 05-12-2008 12:25 PM
compiz-fusion works better in Gnome or Kde?? LinuxNewbie999 Linux - Newbie 2 02-27-2008 10:16 AM
What DMs can work with compiz-fusion? fjodork Linux - Desktop 3 12-19-2007 01:56 PM


All times are GMT -5. The time now is 04:37 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration