LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-22-2009, 02:38 AM   #16
garrydog
LQ Newbie
 
Registered: Dec 2008
Location: UK Lancashire
Distribution: Ubuntu 8.10
Posts: 27

Original Poster
Rep: Reputation: 15

This is the version that I downloaded and installed,wpa_supplicant-0.6.9.tar.gz (source code for all versions).
Now if I uninstall wicd will I loose my wired connection,will I be able to install it again.Will it be posable to connect this laptop useing IP address?if so will it work if the wireless connection will not,will you tell me how I find the IP address to use.As for uninstalling Networkmanager I was under the impresion that the download did that for me .
Thanks.

Last edited by garrydog; 09-22-2009 at 02:44 AM.
 
Old 09-22-2009, 05:05 AM   #17
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Arch
Posts: 8,528

Rep: Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899
First try to connect using a ethernet cable.
If that works, you can uninstall and reinstall wicd
 
Old 09-22-2009, 05:20 AM   #18
garrydog
LQ Newbie
 
Registered: Dec 2008
Location: UK Lancashire
Distribution: Ubuntu 8.10
Posts: 27

Original Poster
Rep: Reputation: 15
OK Repo thanks will do that now.
 
Old 09-22-2009, 06:08 AM   #19
garrydog
LQ Newbie
 
Registered: Dec 2008
Location: UK Lancashire
Distribution: Ubuntu 8.10
Posts: 27

Original Poster
Rep: Reputation: 15
In synaptic package manager I have completely removed WICD and NETWORK MANAGER and have reinstalled wicd.The rersults are the same,the laptop will connect wired ,and wireless if no encryption used. When it connects wireless the IP address is 192.168.0.4 can this be used to connect using the IP address option?
 
Old 09-22-2009, 06:13 AM   #20
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Arch
Posts: 8,528

Rep: Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899
Quote:
When it connects wireless the IP address is 192.168.0.4 can this be used to connect using the IP address option?
Yes, but the problem is the encryption and wicd
You could try networkmanager instead of wicd
 
Old 09-22-2009, 07:35 AM   #21
garrydog
LQ Newbie
 
Registered: Dec 2008
Location: UK Lancashire
Distribution: Ubuntu 8.10
Posts: 27

Original Poster
Rep: Reputation: 15
This laptop is mostly used for surfing the INTERNET,I have financial or credit card details on it,do I need encryption?
If I do go onto IP connection,then what settings do I put into the boxes on the panel in wicd preferences.
USE STATIC IPS
IP will this one be 192.168.0.4
NETMASK is this the same as IP SUBMASK
GATEWAY is this the same as GATEWAY IP ADDRESS.
 
Old 09-22-2009, 07:37 AM   #22
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Arch
Posts: 8,528

Rep: Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899
Quote:
IP will this one be 192.168.0.4
NETMASK is this the same as IP SUBMASK
GATEWAY is this the same as GATEWAY IP ADDRESS.
Yes
 
Old 09-22-2009, 07:46 AM   #23
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Arch
Posts: 8,528

Rep: Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899
Quote:
This laptop is mostly used for surfing the INTERNET,I have financial or credit card details on it,do I need encryption?
Yes, you do
However encryption is only used for the wireless part, once behind the router there is nomore encryption from your wpa/wep ....
 
Old 09-22-2009, 07:50 AM   #24
garrydog
LQ Newbie
 
Registered: Dec 2008
Location: UK Lancashire
Distribution: Ubuntu 8.10
Posts: 27

Original Poster
Rep: Reputation: 15
Not that easy Repo,its now asking for DNS 1,2,3,
 
Old 09-22-2009, 07:51 AM   #25
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Arch
Posts: 8,528

Rep: Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899
208.67.220.220
208.67.222.222
 
Old 09-22-2009, 08:08 AM   #26
garrydog
LQ Newbie
 
Registered: Dec 2008
Location: UK Lancashire
Distribution: Ubuntu 8.10
Posts: 27

Original Poster
Rep: Reputation: 15
Put the numbers in DNS 1 and 2,it came back invalid no DNS2.
 
Old 09-22-2009, 08:11 AM   #27
garrydog
LQ Newbie
 
Registered: Dec 2008
Location: UK Lancashire
Distribution: Ubuntu 8.10
Posts: 27

Original Poster
Rep: Reputation: 15
Repo have to leave the computer now, back in 2hrs,what a pain in the neck.
 
Old 09-22-2009, 08:16 AM   #28
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Arch
Posts: 8,528

Rep: Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899
Quote:
Put the numbers in DNS 1 and 2,it came back invalid no DNS2.
make sure to type correct
 
Old 09-22-2009, 12:32 PM   #29
garrydog
LQ Newbie
 
Registered: Dec 2008
Location: UK Lancashire
Distribution: Ubuntu 8.10
Posts: 27

Original Poster
Rep: Reputation: 15
Hi Repo
Typed in the first number and OK,wicd connected instantly,on the bottom of the page CONNECTED TO 1922.168.0.4,but firefox will not work.
Been googling it looks as though a lot of people have this problem,one post that I saw,the guy had solved it by changing the driver to the windows driver using nidswrapper.What do you think.
 
Old 09-22-2009, 12:37 PM   #30
garrydog
LQ Newbie
 
Registered: Dec 2008
Location: UK Lancashire
Distribution: Ubuntu 8.10
Posts: 27

Original Poster
Rep: Reputation: 15
This is the post Repo.
http://ubuntuforums.org/showthread.php?t=1030199
 
  


Reply

Tags
ubuntu904


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Atheros ath9k and wicd in Slackware64...can not connect em21701 Slackware 13 09-01-2009 01:18 AM
problem using wicd to connect to a hidden wep network JazzItSelf Slackware 4 08-22-2009 03:46 PM
Wicd on Fedora 10 will not connect to WPA/WPA2 network after install Mikazo Linux - Wireless Networking 2 04-11-2009 12:38 PM
Cannot connect to wireless network with wicd on Zenwalk Kenny_C Linux - Wireless Networking 1 04-07-2009 02:11 PM
trouble with wicd unisol Debian 1 08-20-2007 04:22 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 02:56 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration