LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Closed Thread
  Search this Thread
Old 07-14-2004, 03:14 AM   #1
corbis_demon
Member
 
Registered: Jun 2004
Location: India
Distribution: CLFS
Posts: 514

Rep: Reputation: 36
weird bootup problem


Hi,
I'm getting this absolutely whacky bootup problem ever sice I upgraded to fedora core 2.I have a dual partition system with debian woody.Each time I shutdown my system from fedora,i can't boot it the next time I power up.The system simply stops after doing the boot checks.I don't get a login prompt and HD led goes off showing no hard disk activity.Fedora boots up fine after power on if I shutdown the system from Debian.I'm totally flumoxxed as to what the problem could be.
One possible reason could have been that I had allocated only 100 megs to the boot partition.But when I saw that the boot image was very small,I modifie the boot to 15 megs.But even when I had a 100 mb /boot,I used to get the same problem.Please advise,coz to access fedora I have to first boot to debian and then back.
 
Old 07-14-2004, 03:26 AM   #2
corbis_demon
Member
 
Registered: Jun 2004
Location: India
Distribution: CLFS
Posts: 514

Original Poster
Rep: Reputation: 36
Really sorry guys for multiple posting.Happened completely by mistake.Didn't realize until it was too late that I had already posted the question.Will take care in the future not to repeat this error.Sorry once again.
 
Old 07-14-2004, 03:51 AM   #3
J.W.
LQ Veteran
 
Registered: Mar 2003
Location: Boise, ID
Distribution: Mint
Posts: 6,642

Rep: Reputation: 83
Please do not post the same thread in more than one forum. Picking the most relevant forum and posting it once there makes it easier for other members to help you and keeps the discussion all in one place.

http://www.linuxquestions.org/rules.php

The twin of this post can be found here Please post any replies to it, as this thread has been flagged for closure.

corbis_demon -- Accidental double posts occasionally happen, and as long as a person does not habitually double-post or cross-post, it usually is not that big of a deal. If you realize you have created a double post, or if you discover a double post anywhere else at LQ, please use the "Report this post to a moderator" function in the lower right-hand corner of the post. You will be asked for a reason why the post should be flagged, and you can simply explain that it's a double post, and one of the pair should be closed. Thanks -- J.W.
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird Problem upon bootup wardialer Linux - Newbie 7 10-17-2004 01:05 PM
weird screen during bootup carraya Linux - Newbie 2 05-31-2004 09:07 PM
weird bootup error on 2nd CD-RW drive slimshady165000 Linux - Hardware 1 04-20-2004 06:09 PM
really weird bootup error AlThor880 Linux - Newbie 1 01-13-2003 02:37 PM
Weird bootup networking problem! jlturbos Linux - Networking 15 06-24-2002 04:48 PM


All times are GMT -5. The time now is 09:57 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration