LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
LinkBack Search this Thread
Old 01-08-2006, 03:45 PM   #31
badgerbox76
Member
 
Registered: Dec 2005
Location: USA
Distribution: Ubuntu, and other Live-CDs
Posts: 156

Original Poster
Rep: Reputation: 30

Thanks for all your help i will try that and post my results here if any thing works thanks much
 
Old 01-08-2006, 06:32 PM   #32
badgerbox76
Member
 
Registered: Dec 2005
Location: USA
Distribution: Ubuntu, and other Live-CDs
Posts: 156

Original Poster
Rep: Reputation: 30
if any one els has an information on this subject i would like to hear from you
 
Old 01-11-2006, 03:26 PM   #33
badgerbox76
Member
 
Registered: Dec 2005
Location: USA
Distribution: Ubuntu, and other Live-CDs
Posts: 156

Original Poster
Rep: Reputation: 30
I am still haveing problems plz help
 
Old 01-11-2006, 07:55 PM   #34
shazam75
Member
 
Registered: Oct 2004
Location: Australia, Brisbane
Distribution: Gentoo
Posts: 296

Rep: Reputation: 30
you need to install the nvidia driver where you kernel sources are.

So MOVE your nvidia driver to this location

/usr/src (this is where my kernel sources are located)

then run the nvidia install - something like this:

sh nvidia_XXXXXX.run

see if that works

Shelton.
 
Old 02-18-2006, 02:08 PM   #35
toaster.waffle
Member
 
Registered: Feb 2005
Location: Ontario, Canada
Distribution: Gentoo
Posts: 97

Rep: Reputation: 15
Here's how I got nvidia drivers to run in 3 steps on Kubuntu.

in the terminal:

$ sudo apt-get install nvidia-glx

$ nano -w /etc/X11/xorg.conf

Changed:

Section "Device"
Identifier "NVIDIA Corporation NV5M64 [RIVA TNT2 Model 64/Model 64 Pro]"
Driver "nv"
BusID "PCI:0:8:0"
EndSection

to

Section "Device"
Identifier "NVIDIA Corporation NV5M64 [RIVA TNT2 Model 64/Model 64 Pro]"
Driver "nvidia"
BusID "PCI:0:8:0"
EndSection

ctrl+o to save, ctrl+x to exit, ctrl+alt+backspace to restart X, and the nvidia logo showed up.
 
Old 03-08-2007, 02:27 AM   #36
chopstickz
LQ Newbie
 
Registered: Dec 2004
Posts: 6

Rep: Reputation: 0
Wink

hey badger, still need help? I've been stressing about this for a couple days and i finally found the solution.

what i did was add

Option "AllowGLXWithComposite" "true"

in your /etc/X11/xorg.conf file, in your device section under Vendor Name.

Good luck.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Xlib: extension "GLX" missing on display ":0.0". jrk5050 Linux - Hardware 5 05-08-2008 11:19 PM
"Xlib: extension "XFree86-DRI" missing on display ":0.0"." zaps Linux - Games 9 05-14-2007 03:07 PM
Video Card Nvidia Driver Xlib: extension "GLX" missing on display ":0.0". badgerbox76 Linux - Games 13 01-11-2006 04:47 PM
Xlib: extension "GLX" missing on display ":0.0". tekmorph Linux - Hardware 1 12-05-2004 01:52 AM
Xlib: extension "GLX" missing on display ":0.0" Evohack Linux - Software 18 10-23-2003 10:10 PM


All times are GMT -5. The time now is 06:52 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration