LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 11-28-2008, 10:46 PM   #1
benno28
LQ Newbie
 
Registered: Nov 2008
Posts: 2

Rep: Reputation: 0
Unable to restart Ubuntu 8.10 after installing nividia and sound drivers


Startup stalled with the massage "Kinit:no resume image doing normal boot"I would appreciate Yor help thank You
benno 28
 
Old 11-29-2008, 06:18 AM   #2
ugge
Senior Member
 
Registered: Dec 2000
Location: Gothenburg, SWEDEN
Distribution: OpenSUSE 10.3
Posts: 1,028

Rep: Reputation: 45
It seems the system think it was in suspended mode and so tried to find a memory image to resume from. Was there any other information or error codes? What happens if you try to boot another time? Does it stall right in the beginning or at the end, just before login screen appears?
 
Old 11-29-2008, 08:45 AM   #3
benno28
LQ Newbie
 
Registered: Nov 2008
Posts: 2

Original Poster
Rep: Reputation: 0
Unable to restart Ubuntu 8.10

It happened in the beginning of the boot up asking for the log in and
password plus the line I mentioned and go to"http://Ubuntu.org for more
info regarding this problem.I did and found out this can happen after
installing sound and nvidio drivers.This is a new install on its own
hard drive. So it might be best to reinstall
 
Old 11-29-2008, 09:00 AM   #4
ugge
Senior Member
 
Registered: Dec 2000
Location: Gothenburg, SWEDEN
Distribution: OpenSUSE 10.3
Posts: 1,028

Rep: Reputation: 45
At least it's a quick process installing linux.
 
Old 11-29-2008, 08:52 PM   #5
cormack
Member
 
Registered: Oct 2005
Location: Scotland, UK
Distribution: Kubuntu 9.10, ubuntu 8.04.2 server
Posts: 156

Rep: Reputation: 30
this is strange. I get the same message on my laptop, but it continues booting. If you get it sorted woulb be nice to here how.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
sound drivers for Ubuntu Mr Snow Linux - Newbie 3 11-28-2008 09:01 AM
Sound Drivers not working in Ubuntu Thorlord Linux - Hardware 2 07-29-2008 06:12 AM
Installing SATA Drivers - Unable to Install Distro Gins Linux - General 17 11-16-2005 06:07 PM
Nividia drivers for Suse9.1 Shamgar Linux - Newbie 1 02-14-2005 04:45 PM
unable to load alsa sound drivers for als4000 with kernel 2.6.3 schatoor Linux - General 3 03-08-2004 05:03 PM


All times are GMT -5. The time now is 07:39 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration