LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 07-29-2002, 07:29 AM   #1
niton
Member
 
Registered: Jul 2002
Location: CH
Distribution: Mandrake 9.1
Posts: 41

Rep: Reputation: 15
Angry stuck when booting in the GUI


Hi all,

I've installed RedHat 7.3 and everything worked well until I changed the "inittab" to level 5.

Now when I boot it gets stuck on the Nvidia screen and the only thing I can do is to reboot (ctrl-alt-del).

I've tried to change my inittab again to level 3 with my Redhat disk 1, typing "linux rescue" but everytime I reboot it doesn't seem to change anyting.

Could someone help me ?

Thanks.

 
Old 07-29-2002, 08:36 AM   #2
niton
Member
 
Registered: Jul 2002
Location: CH
Distribution: Mandrake 9.1
Posts: 41

Original Poster
Rep: Reputation: 15
Ok my inittab was misconfigured.

But....

Now when I get this message when I startx :

cannot open device /dev/mouse


I've installed RH 7.3 with a mouse connected to my laptop but now I don't want to use it anymore so I took it off.

It seems that RH is looking for it when i boot.

How can I get rid of it in my XF86Config-4.

TX
 
Old 07-29-2002, 12:27 PM   #3
lacrimae
Member
 
Registered: Feb 2002
Distribution: slackware 8.1; redhat 7.2
Posts: 65

Rep: Reputation: 15
I have RedHat 7.2, and I had to re-run xf86config--just type that at root prompt.
It wants more details than the gui set up---have your monitor specs like refresh rate ready.

It will ask at the end if you want to overwrite the current config file--may wanna back that one up. SO it should auto replace your current.
 
Old 07-30-2002, 01:10 AM   #4
niton
Member
 
Registered: Jul 2002
Location: CH
Distribution: Mandrake 9.1
Posts: 41

Original Poster
Rep: Reputation: 15
Smile

Ok I finally run /usr/sbin/mouseconfig and I could get rid of my mouse.

Now my XF86Config-4 works perfectly.

Tx for your response Lacrimae
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
mandrake 10 command line to gui boot, then stuck at boot with hour glass chris008 Linux - Laptop and Netbook 1 11-14-2004 05:29 PM
Booting to GUI ToothlessRebel Linux - Newbie 1 07-18-2004 04:55 PM
slackware not booting a gui Darshu55 Slackware 4 10-17-2003 11:53 PM
solaris 2.7 stuck in booting mindcry Solaris / OpenSolaris 5 09-10-2003 07:45 PM
Booting Into GUI Macx Linux From Scratch 2 08-25-2003 03:30 PM


All times are GMT -5. The time now is 03:41 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration