LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-19-2003, 09:16 PM   #1
LinuxNooBee
LQ Newbie
 
Registered: Mar 2003
Location: Sydney,Australia
Distribution: 8.0
Posts: 2

Rep: Reputation: 0
Angry RH8 First Boot Failure


I intalled RH8, that seemd to work fine. I restart, I go through
to the end of the final setup, then when I click 'forward' to actually
start Linux not a great deal happens. My screen goes blank and
does not restart. If I kill the power I have to go through to the
end of the final setup again and again as the OS thinks I have
not completed it.

Has anyone heard of this happening before.?

Thanks
 
Old 03-20-2003, 06:54 PM   #2
Texicle
Member
 
Registered: Oct 2002
Location: Northern Ontario, Canada
Distribution: Slackware 10.0
Posts: 789

Rep: Reputation: 30
Are you installing from a burned CD or from a bought CD? If burned, I would definitely check that first.

Also, if after clicking "forward" and it tries to get you to a GUI login, you may need to just reconfigure your X so that you can see exactly what is going on. Instead of killing the power, try pressing CTRL+ALT+BACKSPACE and see if it brings you to a command line. If it does then login as root and type the following:

redhat-config-xfree86

Be sure to have all your hardware specs handy as you'll probably need them (monitor refresh frequencies, vid card info, etc).

If you don't get to the command line, try CTRL+ALT+DELETE and see what it does. Hopefully this will bring you to a command line. If that doesn't work, try pressing ALT+F2 to see if you can get to a terminal command line. If this doesn't work, post us back here.
 
Old 03-21-2003, 06:01 AM   #3
LinuxNooBee
LQ Newbie
 
Registered: Mar 2003
Location: Sydney,Australia
Distribution: 8.0
Posts: 2

Original Poster
Rep: Reputation: 0
Smile

Well...

I'm a bit red faced... as it turns out it was the power management settings
in the bios. Thanks Texicle for your help, your suggestions will no doubt
come in handy down the track..

Cheers
 
Old 03-21-2003, 04:11 PM   #4
Texicle
Member
 
Registered: Oct 2002
Location: Northern Ontario, Canada
Distribution: Slackware 10.0
Posts: 789

Rep: Reputation: 30


Glad you got it sorted out.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
upgrade to mysql4 failure on RH8 AshleyK Red Hat 3 09-12-2004 11:26 PM
Boot problem w/FC2 - DISK BOOT FAILURE maugou Fedora 2 06-30-2004 07:37 PM
Linux noob, RH8 install failure Eastree Red Hat 4 01-29-2004 03:51 PM
i Got 1 Harddisk with Win XP & RH8 Dual Boot,will WinXP perform slower coz i got RH8? kublador Linux - General 4 08-28-2003 12:32 AM
Boot up failure! RH8.0 ShadowGod Linux - Newbie 3 01-09-2003 11:50 AM


All times are GMT -5. The time now is 10:51 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration