LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-13-2011, 12:18 PM   #1
sukrutha
LQ Newbie
 
Registered: Jun 2011
Posts: 11

Rep: Reputation: Disabled
problem in xgraph-12.1


Hey ,
prob what i am facing is , i have installed xgraph in ubuntu-11.04 , but when i want to plot xgraph for some values in linear xgraph , it will accept only 6 lines of input , but after that whatever u do which exceeds more than 6 lines, it results in "Segmentation Fault".


But interestingly it works for examples which are by default, i mean for more than 6 lines. But when u do manually it results in segmentation fault

Whats the reason behind it ?????????????????????

Last edited by sukrutha; 10-13-2011 at 12:20 PM.
 
Old 10-13-2011, 01:19 PM   #2
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2016, Slack14.1 Deb Jessie, + 50+ other Linux OS, for test only.
Posts: 16,276

Rep: Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154
How did you install xgraph ?

sudo apt-get install xgraph


Please try the simple attached example : xgraph _test-xgraph.txt

Also : Please test your files with 'ygraph'. ( sudo apt-get install ygraph )
..
Attached Files
File Type: txt _test-xgraph.txt (128 Bytes, 32 views)

Last edited by knudfl; 10-13-2011 at 01:42 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
problem in installing "xgraph 12.1" in fedora for ns 2.34 raihana74 Linux - Newbie 29 11-20-2013 11:26 PM
plot the xgraph adel.elkabbany Linux - Newbie 13 05-04-2011 12:52 PM
Xgraph designing Abhinay1235 Linux - Networking 1 01-29-2011 01:51 PM
problem in installing "xgraph 12.1" in ubuntu 9.1 for ns 2.34 neeraj.dwivedi Linux - Newbie 5 03-10-2010 09:01 AM
Problem on launching x11 graphical session of nam/ xgraph for NS-2 aboutjeab Linux - Newbie 5 04-21-2008 08:53 AM


All times are GMT -5. The time now is 07:05 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration