LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-30-2002, 06:08 PM   #1
linux_h
LQ Newbie
 
Registered: Nov 2002
Location: UK
Distribution: linux mandrak 9.0
Posts: 9

Rep: Reputation: 0
please help prob with cd audio sound in mandrake 9.0


Hi all Im really new to linux so bear with me but I see the potential and Im sticking with it ---- although Im new im making pretty okay pr4ogress ive got UT installed and am soon going to be trying to install open gl anyhow that isnt my question what it is I want to get sound configured , the thing is when I go into kde I hear the startup sound and also my ac97 sounblaster card registers correctly but no sound is comming from audio cds , how do I fix this? when I mount the cdrom for UT I do mount /dev/hdd /mnt/cdrom and that works fine but when I try to run audio cd its seems to be playing but no sound is comming out also --- in Xfree GUI when UT is in and I click the cdrom icon I can see the files but when I try to see the files on an audio cd in the GUI its says I do not have the access rights evn though I have set the permissions in removable media with the chmod command ANY help would be much appreciated as im clueless how to do this I so much want to get linux runninbg to its potential please help ---- as we speak ive just got a few huge linux books

regards
Dave
 
Old 11-30-2002, 06:09 PM   #2
linux_h
LQ Newbie
 
Registered: Nov 2002
Location: UK
Distribution: linux mandrak 9.0
Posts: 9

Original Poster
Rep: Reputation: 0
I no Im NEEEEEEEEEEEEEEEW what can I say
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
sound prob SB16 (ISA) mandrake rafiek Linux - Newbie 1 10-21-2004 07:36 AM
NewB Audio instalation prob ynot_hughes Linux - Newbie 1 09-30-2004 10:58 AM
RH 0.9 Audio prob AC 97 Igor007 Linux - Hardware 2 09-11-2004 12:07 PM
Sound Blaster Live! Audio Problem in Mandrake 10CE DaveThePuzzled Mandriva 57 07-04-2004 07:52 AM
No Sound from audio CD's with mandrake 9.0 bigjohn Linux - Newbie 32 03-05-2003 10:26 AM


All times are GMT -5. The time now is 10:58 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration