LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-05-2005, 02:54 PM   #1
kang82
LQ Newbie
 
Registered: Apr 2005
Location: Nova Scotia, Canada
Distribution: Mandrake 10.1
Posts: 2

Rep: Reputation: 0
Mandrake 10.1 install problem


I am trying to install Mandrake 10.1 (32bit version), the gui install goes smoothly and everything appears to be ok. However when mandrake loads up, it just shows a blank screen ( well, about 1/3 of the screen is blue scribbled color) and a cursor. and no response from any key commands.

my hardware is :

AMD64 3000+
Asus A8V Deluxe 939
1 gb dual channel Kingston valueram
1 Seagate SATA HDD 80Gb
Saphire Radeon 9250

Could this be a problem with the Promise Raid controller? or with the video card perhaps?

Any help would be greatly apreciated. Thanks!
 
Old 04-05-2005, 05:13 PM   #2
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,568

Rep: Reputation: 164Reputation: 164
I don't think it's something with RAID, it's rather related to video card (driver issues). Wait 2-3 minutes to make sure the system has loaded and press ctrl+alt+f1. You should get command line login. Do you have it?
 
Old 04-07-2005, 10:05 AM   #3
kang82
LQ Newbie
 
Registered: Apr 2005
Location: Nova Scotia, Canada
Distribution: Mandrake 10.1
Posts: 2

Original Poster
Rep: Reputation: 0
Thanks for the reply! I wasn't able to make ctrl + alt + f1 work but i was able to get it to boot to a command line through a re-install. Now that I know it is a video card driver problem, i will try find a way to update the driver. Anyone else have any problems with this card and mandrake 10.1? Thanks again.
 
Old 04-08-2005, 05:01 PM   #4
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,568

Rep: Reputation: 164Reputation: 164
Use standard driver 'vesa'. It's not great, but should work.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mandrake install problem spuzmax Linux - Newbie 1 03-11-2005 10:48 PM
mandrake 10.1 install problem uriah heep Linux - Newbie 2 10-02-2004 09:38 PM
mandrake 10 install problem konan11 Mandriva 3 07-16-2004 07:17 PM
Mandrake 9.1 Install Problem TheOriginalH Linux - Newbie 3 08-20-2003 04:49 AM
install problem mandrake 8.1 himeg01 Linux - Distributions 3 07-03-2002 02:45 PM


All times are GMT -5. The time now is 04:21 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration