LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Closed Thread
  Search this Thread
Old 01-23-2011, 12:21 AM   #1
djsampz
LQ Newbie
 
Registered: Jan 2011
Posts: 5

Rep: Reputation: 0
internet connectivity problems with ubuntu 10.10


I had my desktop running ubuntu 10.10 at my sisters house hooked up to a router sharing internet with her boyfriend never had a problem with it there I moved into my own apartment this week plugged the cable modem directly into the broadcom ethernet card and couldn't get an ip or anything it wouldnt connect period so i ended up hooking it up usb which works but only at speeds of 5-7mbit when i have 15mbit connection so i put another ethernet card in hoping it was just problem with the card and tried it that worked i got a connection but it was incredibly slow like getting maybe 5k a second so i open network tools in administration menu and start pinging google while i'm waiting on a bandwidth test to complete and it takes off getting like 20mbit keeps that connection for a while then out of nowhere just drops to almost nothing again for a few minutes then falls off completely so i restart and it does the exact same thing starts off slow then something clicks and it works great for 5 min then nothing any ideas?
 
Old 01-23-2011, 12:34 AM   #2
jmc1987
Member
 
Registered: Sep 2009
Location: Oklahoma
Distribution: Debian, CentOS, windows 7/10
Posts: 879

Rep: Reputation: 113Reputation: 113
Does your ISP assign static or DHCP ip addresses. Most likely its DHCP so make sure you have DHCP enabled. Check for damaged cable. If you got a router you should try to hook that up as well to test if its possibly your cable modem or card.
 
Old 01-23-2011, 12:49 AM   #3
djsampz
LQ Newbie
 
Registered: Jan 2011
Posts: 5

Original Poster
Rep: Reputation: 0
dhcp and ya its enabled i know its something with my computer because my buddies netbook running ubuntu 10.10 it works great on no problems
 
Old 01-23-2011, 03:17 PM   #4
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,570

Rep: Reputation: 171Reputation: 171
Please post your thread in only one forum. Posting a single thread in the most relevant forum will make it easier for members to help you and will keep the discussion in one place. This thread is being closed because it is a duplicate.

Please post all replies to: https://www.linuxquestions.org/quest...0-10-a-858087/
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Internet connectivity issue in Ubuntu 10.10 LordValar Linux - Newbie 3 01-13-2011 11:22 PM
Ubuntu 8.10 - internet connectivity problems greg velasco Linux - Newbie 1 03-04-2009 08:28 AM
Outgoing Connectivity problems. Incoming connectivity fine Fionnbharr Linux - Newbie 1 10-02-2008 12:51 PM
why am I facing problems with internet connectivity? jaglinux Linux - Networking 5 09-19-2008 12:08 AM
Ubuntu 6.10-->DHCP problems, no network connectivity... borjag Linux - Newbie 4 12-28-2006 02:17 AM


All times are GMT -5. The time now is 02:12 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration