LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Closed Thread
  Search this Thread
Old 03-04-2008, 07:22 PM   #1
PaulFC5
Member
 
Registered: Feb 2008
Posts: 74

Rep: Reputation: 3
GUI not starting up in FC8 but OK in FC5


I put this in the Fedora "Distributions" forum this morning but thought I might be a bit cheeky and also put a copy into the newbie's forum since that is what I am :-)

I had a good working FC7 (and an FC5 too (on the same hdd) from which I am writing this) until last night when, while adding K3b, it did some "automatic" updating which seemed to drop off most of the lines in the FC7 "menus" and then the GUI didn't start up where it usually does after the udev line in the FC7 startup sequence. It goes through all the startup actions in text mode and then comes up with :

INIT: Id "x" respawning too fast: disabled for 5 minutes

And after 5 minutes the same line again :-(

On pressing Cr (= enter) after this I can log on in text mode but being a linux "idiot" I can't seem to get the GUI I'm looking for.

So I burnt the FC8 DVD and went through all of its installation bizzo hoping that this might cure the problem - the installation all seemed to work fine but after the reboot still the same "text mode" bootup sequence and the same error message - as above.

FC5 works just fine - its GUI opens up as normal after the udev line - except that when it rums it now seems to only have the dreadful KDE GUI - the "failsafe Gnome" one I used for months seemd to get killed in one of ITS "upgrades" dammit. I didn't get a satisfactory answer to an earlier question on LQ about how to get Metacity running again in FC5 or how to disable the "startup scripts" - which seemed to "hang" Metacity - or where these scripts live in the filesystem - or how to tell it to use Gnome rather than KDE. The gentleman who did reply said basically to just upgrade - hence all this FC7/8 hassle.

Must be grateful I spose - even if I do have to fight my way around the KDE GUI and some of the (Gnome-ish) apps now don't seem to work at least the FC5 OS itself + Firefox & Tbird are still running OK - so a half out of 2 linuxes is better than none :-)

Any ideas pleez?? :-)

TIA
Paul W
 
Old 03-05-2008, 03:29 AM   #2
j-ray
Senior Member
 
Registered: Jan 2002
Location: germany
Distribution: ubuntu, mint, suse
Posts: 1,548

Rep: Reputation: 136Reputation: 136
i'm just guessing but maybe it helps to uninstall kdm and reinstall gdm if this previously handled user authentication. As k3b belongs to kde it may have assumed that KDisplayManager ought to be working. At least i know there may occur issues when both display managers are installed...
 
Old 03-05-2008, 06:47 PM   #3
unSpawn
Moderator
 
Registered: May 2001
Posts: 29,354
Blog Entries: 55

Rep: Reputation: 3541Reputation: 3541Reputation: 3541Reputation: 3541Reputation: 3541Reputation: 3541Reputation: 3541Reputation: 3541Reputation: 3541Reputation: 3541Reputation: 3541
Please post your thread in only one forum. Posting a single thread in the most relevant forum will make it easier for members to help you and will keep the discussion in one place. This thread should be closed because it is a duplicate of http://www.linuxquestions.org/questi...r-grub-625709/.
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
FC8 Hangs at starting udev sirusx69 Fedora 3 02-02-2008 12:27 PM
FC5 Starting udev message zillah Linux - Software 0 12-01-2006 01:50 PM
Samba service doesn't starting in FC5 LeVoN Linux - Software 1 11-10-2006 08:59 AM
1. Noobie install FC5; 2. FC5 spits out garbage after 'starting udev' nja1 Linux - Newbie 2 07-16-2006 02:48 PM
FC5 GUI does not load all the way wytiger Fedora 7 04-15-2006 01:38 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 11:33 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration