LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 07-01-2003, 11:16 PM   #1
knotty
LQ Newbie
 
Registered: Jun 2003
Location: San Francisco
Distribution: RH8
Posts: 15

Rep: Reputation: 0
Question Error message: aumix missing


Hi, I've been getting this error message "aumix missing" and there is no sound. Running RH 8.

How can a newbie fix this?

Thanks!
 
Old 07-01-2003, 11:40 PM   #2
fsbooks
Member
 
Registered: Jan 2002
Location: Missoula. Montana, USA
Distribution: Slackware (various)
Posts: 449

Rep: Reputation: 31
Do you have the rpm aumix installed? Try "rpm -q aumix"

If you don't you should install it. First you have to find it. If you installed from CD's, you would have it there, someplace. Otherwise, if you are part of the "Redhat update service" (what they call demo is now free), you could do "up2date aumix" as root, or you could download it. Rpmfind is the easier in my mind. If the "rawhide" (leading edge) works with RH 8, you could get this ftp://speakeasy.rpmfind.net/linux/ra...2.8-4.i386.rpm

Interestingly, I do not see a version specifically for RH8, and as I am still running RH7.3, I wonder if they have discontinued aumix as part of their distribution (or perhaps included it another rpm package?). If so, and if you need aumix instead of the audio controls they are sure to have substituted (and the rpm does not work), you can always download the source and build it. But that is another question.

I'm a little vague here, but I am guessing on several items.

Last edited by fsbooks; 07-02-2003 at 06:05 AM.
 
Old 07-02-2003, 12:37 AM   #3
knotty
LQ Newbie
 
Registered: Jun 2003
Location: San Francisco
Distribution: RH8
Posts: 15

Original Poster
Rep: Reputation: 0
Thanks a lot! I'll try it tomorrow. I'm bound determined to learn linux but find there doesn't seem to a definite starting point. If the installation works ok then no problem but if something goes wrong, it seems you have to go spend a few months studying unix. Or maybe I've been with Windows too long. Heehee.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
(hdo,1)/boot/message missing Drewer Linux - Newbie 14 11-22-2004 01:21 AM
QMAIL error:554 Transaction failed: message format error mpk25 Linux - Software 1 10-15-2004 01:53 PM
Error message: windows 2000 could not start because the following file is missing... fedora_os General 1 09-14-2004 11:58 PM
error message when run MRTG: SNMP error zhgalaxy Linux - Newbie 0 02-18-2004 01:08 PM
aumix muting digit Linux - Software 1 07-23-2003 09:23 AM


All times are GMT -5. The time now is 10:40 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration