LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-20-2010, 03:00 AM   #1
jwig
LQ Newbie
 
Registered: Aug 2010
Posts: 2

Rep: Reputation: 0
Can I get linux mint to log in my password automatically?


I have installed linux Mint as a first time user on an oldish laptop. How can I prevent it defaulting back to the user password screen when I am not using it for a few minutes? I'd be grateful for some pointers. Better still, can I get it to load the password automatically?..i.e. remember password. I thought I had completed this step but it goes back to the user login which is quite annoying as I have to keep entering the password.

Last edited by jwig; 08-20-2010 at 03:01 AM. Reason: spelling mistakes
 
Old 08-20-2010, 03:52 AM   #2
evo2
LQ Guru
 
Registered: Jan 2009
Location: Japan
Distribution: Mostly Debian and Scientific Linux
Posts: 5,753

Rep: Reputation: 1288Reputation: 1288Reputation: 1288Reputation: 1288Reputation: 1288Reputation: 1288Reputation: 1288Reputation: 1288Reputation: 1288
Sounds like gnome screensaver is kicking in and locking your session. You should be able to configure it to increase the timeout or perhaps just blank rather than lock the screen. Look in the menus or try running gnome-screensaver-preferences from a terminal.

Evo2.
 
Old 08-20-2010, 06:03 AM   #3
basheer
Member
 
Registered: Mar 2009
Location: Bangalore, India
Distribution: CentOS6.5, CentOS7, Ubuntu14.04
Posts: 182

Rep: Reputation: 29
Smile

Go to Systems->Administration->Login Screen (if it is available in Mint.)
And in that search for an option for auto login. Select that and u r done.
 
Old 08-20-2010, 06:06 AM   #4
linuxlover.chaitanya
Senior Member
 
Registered: Apr 2008
Location: Nagpur, India
Distribution: Cent OS 5/6, Ubuntu Server 10.04
Posts: 4,629

Rep: Reputation: Disabled
Screensaver issue? In screen saver preferences, disable Lock screen when idle.
 
Old 08-28-2010, 08:25 PM   #5
jwig
LQ Newbie
 
Registered: Aug 2010
Posts: 2

Original Poster
Rep: Reputation: 0
Thumbs up Solved. Many thanks to helpers

These replies were very helpful. I d appreciate the time and commitment to assist newbies like me.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Linux Mint 9 -LDXE -> Automatic Log in Grayed Out jv2112 Linux - Newbie 2 07-26-2010 03:36 PM
trying to automatically connect xbox live on linux mint BirdyMan Linux - Networking 5 01-21-2010 09:28 AM
Problem in reseting password for linux mint johnsmith2020 Linux - Newbie 1 01-15-2010 05:45 PM
Hi all, I have linux mint five and I want to make log on to woosh broadband in NZ Nortalis Linux - Newbie 6 09-17-2009 02:55 AM
How do you make a web log in NetBeans if your using Linux Mint? LxxRyuzaki Programming 1 07-14-2009 08:26 PM


All times are GMT -5. The time now is 06:34 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration