LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices

Closed Thread
 
Search this Thread
Old 08-07-2011, 07:22 PM   #1
MAROMAR
LQ Newbie
 
Registered: Jul 2011
Posts: 8

Rep: Reputation: Disabled
I installed ubuntu 10.04 in an Eeepc 1000HE and the wifi isnt working!! what do i do?


i am a bit new to linux too so please keep it simple.
please help because i cant work without it
thank you in advance
 
Old 08-07-2011, 07:44 PM   #2
unSpawn
Moderator
 
Registered: May 2001
Posts: 27,470
Blog Entries: 54

Rep: Reputation: 2901Reputation: 2901Reputation: 2901Reputation: 2901Reputation: 2901Reputation: 2901Reputation: 2901Reputation: 2901Reputation: 2901Reputation: 2901Reputation: 2901
Please post your thread once and in only one forum. Posting a single thread in the most relevant forum will make it easier for members to help you and will keep the discussion in one place. This thread should be closed because it is a duplicate of http://www.linuxquestions.org/questi...o-i-do-896093/.
 
Old 09-19-2011, 09:26 AM   #3
archtoad6
Senior Member
 
Registered: Oct 2004
Location: Houston, TX (usa)
Distribution: MEPIS, Debian, Knoppix,
Posts: 4,727
Blog Entries: 15

Rep: Reputation: 231Reputation: 231Reputation: 231
MAROMAR,

Welcome to LQ. I hope you will return soon.

When you do, you should read this blog entry that was inspired by your triple posting mistake. I originally wrote it here hoping to help you or some other newcomer to avoid making the same mistake (again). As I got to the end, I realized that it might be taken as the "piling on" I advise against, so I moved it to my LQ blog. Also, once this thread is closed, I will be unable to edit it.

Again, welcome.
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] I installed ubuntu 10.04 in an Eeepc 1000HE and the wifi isnt working!! what do i do? MAROMAR Linux - Laptop and Netbook 6 08-08-2011 11:22 AM
problems with my eeepc 1000he kernel liloconfig chaseseith Linux - Newbie 9 06-08-2011 11:39 PM
installed gnome for debian, now dns isnt working?! odimachkie Linux - Newbie 1 04-05-2009 04:10 PM
How to install Mandriva 2009 on an ASUS eeePC 1000HE markw10 Mandriva 2 03-27-2009 02:54 PM
wifi driver installed, but not working on Ubuntu Gutsy gvp87 Linux - Hardware 3 02-05-2008 03:42 PM


All times are GMT -5. The time now is 05:49 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration