LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices



Reply
 
Search this Thread
Old 01-11-2007, 05:52 PM   #1
esaym
Member
 
Registered: Nov 2006
Distribution: Lots of Debian
Posts: 165

Rep: Reputation: 32
Force Squid to Cache maps.google.com?


Hello there,

I am wondering if there is anyway to force the caching of the map images on www.maps.google.com. As of right now as far as I can tell (on my slow internet connection), squid does not cache any of the images on there. The web coding on that site is definitely over my head so I can not look into the matter as much as I would like.

My cache logs are full of stuff like this after a visit to the site:

Code:
"GET http://mt2.google.com/mt? HTTP/1.1" 200 15720 TCP_MISS:DIRECT
[11/Jan/2007:16:42:53 -0600] "GET http://mt0.google.com/mt? HTTP/1.1" 200 5358 TCP_MISS:DIRECT

[11/Jan/2007:16:42:54 -0600] "GET http://mt2.google.com/mt? HTTP/1.1" 200 4344 TCP_MISS:DIRECT

[11/Jan/2007:16:42:54 -0600] "GET http://mt3.google.com/mt? HTTP/1.1" 200 15544 TCP_MISS:DIRECT

[11/Jan/2007:16:42:54 -0600] "GET http://mt3.google.com/mt? HTTP/1.1" 200 12849 TCP_MISS:DIRECT
Am I just out of luck on this one?
 
Old 01-11-2007, 05:59 PM   #2
esaym
Member
 
Registered: Nov 2006
Distribution: Lots of Debian
Posts: 165

Original Poster
Rep: Reputation: 32
On another note, mapquest is cacheable (sp?). Maybe I will have to change over from using google although I really like the larger viewing area of maps.google, plus some extra features.



Code:
[11/Jan/2007:16:55:53 -0600] "GET http://www.mapquest.com/apart/loadhh.adp? HTTP/1.1" 200 287 TCP_MISS:DIRECT
[11/Jan/2007:16:55:54 -0600] "GET http://tile4.mqcdn.com/map/Scale74999/1/965/1/63.gif HTTP/1.1" 200 12216 TCP_HIT:NONE
[11/Jan/2007:16:55:54 -0600] "GET http://tile3.mqcdn.com/map/Scale74999/1/965/1/62.gif HTTP/1.1" 200 12216 TCP_HIT:NONE
[11/Jan/2007:16:55:54 -0600] "GET http://tile7.mqcdn.com/map/Scale74999/1/959/1/66.gif HTTP/1.1" 0 0 TCP_HIT:NONE
[11/Jan/2007:16:55:54 -0600] "GET http://tile6.mqcdn.com/map/Scale74999/1/960/1/65.gif HTTP/1.1" 200 11351 TCP_HIT:NONE
[11/Jan/2007:16:55:54 -0600] "GET http://tile2.mqcdn.com/map/Scale74999/1/959/1/61.gif HTTP/1.1" 0 0 TCP_MISS:DIRECT
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Showstopper bug in google maps... bulliver General 7 09-29-2006 10:38 AM
LXer: Beginning Google Maps Applications with PHP and Ajax LXer Syndicated Linux News 0 09-17-2006 05:33 AM
LXer: Google Maps Satellite/Aerial Photo Update LXer Syndicated Linux News 0 09-09-2006 02:54 PM
Force L2 cache spotslayer Linux - Software 2 10-20-2005 07:18 PM
Google Maps not working in Firefox? clausawits Fedora 2 02-09-2005 07:11 AM


All times are GMT -5. The time now is 06:48 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration