LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices



Reply
 
Search this Thread
Old 09-27-2012, 04:12 PM   #1
Gil@LQ
Member
 
Registered: Apr 2010
Location: India /Hyderabad
Distribution: RedHat, CentOS
Posts: 273

Rep: Reputation: 1
error joing samba as DOMAIN CONTROLLER`


hi,

i configured samba as dc for xp clients . centos 6.2. while i was joing xp to domain it throws an error saying,
Quote:
doamin controller could not be contacted, in the details it says there is no dns server i guess.
Quote:
id dns needed to make samba as DC ?
PLEASE HELP ME

thankyou.
 
Old 09-27-2012, 04:47 PM   #2
TB0ne
Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 15,091

Rep: Reputation: 2718Reputation: 2718Reputation: 2718Reputation: 2718Reputation: 2718Reputation: 2718Reputation: 2718Reputation: 2718Reputation: 2718Reputation: 2718Reputation: 2718
Quote:
Originally Posted by Gil@LQ View Post
hi,
i configured samba as dc for xp clients . centos 6.2. while i was joing xp to domain it throws an error saying,
PLEASE HELP ME
So, the error clearly says you don't have DNS...and you're wondering if you need it?? Doesn't the error message tell you what's missing?
 
Old 09-28-2012, 04:22 PM   #3
Gil@LQ
Member
 
Registered: Apr 2010
Location: India /Hyderabad
Distribution: RedHat, CentOS
Posts: 273

Original Poster
Rep: Reputation: 1
hi TB0ne,

i configured perfect bind server, but issue is same, if i click on details in windows xp error, it says some thing like SRV record not found. but i checked dns server from nslook in the same machine, working fine. i really don't what to do. Please help me set a simple dc for my domain. if you guide me from scratch i'll do that don't think i'm annoying i tried all the way's in google but they are all different from each other. Just show me a correct way so i'll work out with it rather than wasting my time.

thank you very much. Nice to see your post after a long time.
 
Old 09-29-2012, 12:20 PM   #4
TB0ne
Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 15,091

Rep: Reputation: 2718Reputation: 2718Reputation: 2718Reputation: 2718Reputation: 2718Reputation: 2718Reputation: 2718Reputation: 2718Reputation: 2718Reputation: 2718Reputation: 2718
Quote:
Originally Posted by Gil@LQ View Post
hi TB0ne,

i configured perfect bind server, but issue is same, if i click on details in windows xp error, it says some thing like SRV record not found. but i checked dns server from nslook in the same machine, working fine. i really don't what to do. Please help me set a simple dc for my domain. if you guide me from scratch i'll do that don't think i'm annoying i tried all the way's in google but they are all different from each other. Just show me a correct way so i'll work out with it rather than wasting my time.
You need to post the EXACT errors and What you're seeing from which logs. Right now, you seem to be posting different things, with No details.
Quote:
thank you very much. Nice to see your post after a long time.
A long time??? It was 30 minutes after you posted....
 
Old 10-05-2012, 05:23 PM   #5
Gil@LQ
Member
 
Registered: Apr 2010
Location: India /Hyderabad
Distribution: RedHat, CentOS
Posts: 273

Original Poster
Rep: Reputation: 1
hi ,

Quote:
A long time??? It was 30 minutes after you posted....
ha ha ha nice. I mean we didn't have any communication in LQ for a long time, i got replies from some others.

I'm sorry to give you detail info now, currently i changed project to nagios and held samba. It was successful. I happy for that. I'll continue this thread later. Please check nagios thread...
http://www.linuxquestions.org/questi...75#post4798375
thank you.
 
Old 11-03-2012, 05:36 PM   #6
Gil@LQ
Member
 
Registered: Apr 2010
Location: India /Hyderabad
Distribution: RedHat, CentOS
Posts: 273

Original Poster
Rep: Reputation: 1
111

Last edited by Gil@LQ; 11-03-2012 at 05:41 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] samba: after joining the domain the server loose the domain controller r_ramp Linux - Server 1 05-09-2012 08:12 AM
Problem with joing a windows domain with cenots takayama Linux - Server 3 07-11-2011 03:23 AM
Help with Samba Domain controller LinuxSally Linux - Newbie 2 01-23-2009 04:33 PM
Stop one profile from roaming in domain with samba domain controller aiurm Linux - Server 4 10-16-2008 07:12 AM
SUSE 9 joing windows domain stress Linux - Networking 0 03-31-2004 06:44 PM


All times are GMT -5. The time now is 12:55 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration