LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Networking (http://www.linuxquestions.org/questions/linux-networking-3/)
-   -   error joing samba as DOMAIN CONTROLLER` (http://www.linuxquestions.org/questions/linux-networking-3/error-joing-samba-as-domain-controller%60-4175429343/)

Gil@LQ 09-27-2012 03:12 PM

error joing samba as DOMAIN CONTROLLER`
 
hi,

i configured samba as dc for xp clients . centos 6.2. while i was joing xp to domain it throws an error saying,
Quote:

doamin controller could not be contacted, in the details it says there is no dns server i guess.
Quote:

id dns needed to make samba as DC ?
PLEASE HELP ME

thankyou.

TB0ne 09-27-2012 03:47 PM

Quote:

Originally Posted by Gil@LQ (Post 4790979)
hi,
i configured samba as dc for xp clients . centos 6.2. while i was joing xp to domain it throws an error saying,
PLEASE HELP ME

So, the error clearly says you don't have DNS...and you're wondering if you need it?? Doesn't the error message tell you what's missing?

Gil@LQ 09-28-2012 03:22 PM

hi TB0ne,

i configured perfect bind server, but issue is same, if i click on details in windows xp error, it says some thing like SRV record not found. but i checked dns server from nslook in the same machine, working fine. i really don't what to do. Please help me set a simple dc for my domain. if you guide me from scratch i'll do that don't think i'm annoying i tried all the way's in google but they are all different from each other. Just show me a correct way so i'll work out with it rather than wasting my time.

thank you very much. Nice to see your post after a long time.

TB0ne 09-29-2012 11:20 AM

Quote:

Originally Posted by Gil@LQ (Post 4791884)
hi TB0ne,

i configured perfect bind server, but issue is same, if i click on details in windows xp error, it says some thing like SRV record not found. but i checked dns server from nslook in the same machine, working fine. i really don't what to do. Please help me set a simple dc for my domain. if you guide me from scratch i'll do that don't think i'm annoying i tried all the way's in google but they are all different from each other. Just show me a correct way so i'll work out with it rather than wasting my time.

You need to post the EXACT errors and What you're seeing from which logs. Right now, you seem to be posting different things, with No details.
Quote:

thank you very much. Nice to see your post after a long time.
A long time??? It was 30 minutes after you posted....

Gil@LQ 10-05-2012 04:23 PM

hi ,

Quote:

A long time??? It was 30 minutes after you posted....
ha ha ha nice. I mean we didn't have any communication in LQ for a long time, i got replies from some others.

I'm sorry to give you detail info now, currently i changed project to nagios and held samba. It was successful. I happy for that. I'll continue this thread later. Please check nagios thread...
http://www.linuxquestions.org/questi...75#post4798375
thank you.

Gil@LQ 11-03-2012 04:36 PM

111


All times are GMT -5. The time now is 06:20 AM.