LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Server
User Name
Password
Linux - Server This forum is for the discussion of Linux Software used in a server related context.

Notices



Reply
 
Search this Thread
Old 07-08-2011, 07:17 AM   #1
takayama
Member
 
Registered: Sep 2009
Posts: 93

Rep: Reputation: 0
Problem with joing a windows domain with cenots


Trying to join domain with centos.
Im using trying to join my 2k8 r2 domain with centos 5.6.
I get this error


Could not connect to server abc-dc01.test.local
The username or password was not correct.
Could not connect to server abc-dc01.test.local
The username or password was not correct.
Connection failed: NT_STATUS_LOGON_FAILURE


Any ideas on where to start looking for the problem?

Last edited by takayama; 07-08-2011 at 07:39 AM.
 
Old 07-08-2011, 07:25 AM   #2
dEnDrOn
Member
 
Registered: Jun 2011
Location: oMNipre$ent
Distribution: fedora 3.6.11-1.fc17.i686.PAE
Posts: 501
Blog Entries: 12

Rep: Reputation: Disabled
Exclamation

i'd suggest you to please change your thread title to a more specific one !
 
Old 07-08-2011, 07:35 AM   #3
takayama
Member
 
Registered: Sep 2009
Posts: 93

Original Poster
Rep: Reputation: 0
Yeah im sorry, was in a bit of hurry.
 
Old 07-11-2011, 03:23 AM   #4
centos123
Member
 
Registered: Apr 2011
Posts: 394

Rep: Reputation: 15
firstly you run kinit command and check what it error simultaneously open smb.conf
set security = share
then check from domain machine..
for further help go my thread http://www.linuxquestions.org/questi...539/page1.html

i also did job.if you follow this thread definitely your problem get sortout.......
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Do I have a path problem, an Apache2 problem or a Javascript problem or any other pro rblampain Linux - Networking 0 12-29-2010 04:50 AM
Sound Card problem(every time i install linux i have diffirent hardware problem) jacka1l Linux - Newbie 7 08-11-2005 07:10 AM
Lan configuration problem - NFS boot problem - RX&TX packets errors 242VDM242 Linux - Networking 4 11-25-2004 02:35 PM
perl problem? apache problem? cgi problem? WorldBuilder Linux - Software 1 09-17-2003 08:45 PM


All times are GMT -5. The time now is 11:56 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration