LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices



Reply
 
Search this Thread
Old 03-08-2005, 10:58 AM   #1
Skywing
LQ Newbie
 
Registered: Mar 2005
Distribution: SuSE 10.1
Posts: 16

Rep: Reputation: 0
Annoying SUSE 9.2 Network issue


hey guys, having a slight issue with my new SUSE install, my wireless card is configured as eth0 and my intel pro gigabit is eth1, im using my wired connection much more often than my wireless, but for some reason even when its plugged in i dont have internet access, it only works when i go into YaST and remove the wireless card from my configuration. once the wireless is removed, internet works fine, however, once its added again, i lose internet, for some reason it think that the wireless is the only network device and its not switching over to the gigabit when theres no IP for it. anyone have a solution for me? im really liking suse and dont want this one issue to kill it for me. thanks.
 
Old 03-08-2005, 11:33 AM   #2
nyguy
LQ Newbie
 
Registered: Feb 2005
Posts: 3

Rep: Reputation: 0
Perhaps an answer...

Hi,

I'm new to Linux and SuSE as well, and installed on my Thinkpad that has both wireless and wire LAN.

Two things to recommend.

1. I found (through searching this site) that in the YaST settings, you need to specify the wire based LAN connection to activate only manually or when hotplugged (I think that there was an option as well to activate only when the cable was plugged in).

2. Learn the commands 'ifup' and 'ifdown'. For example, when you want to run the wireless card (mine is at eth1), type in at the command line 'ifup eth1'. This starts the wireless card and the DHCP associated with it. If you want to turn off the wire based lan (mine is eth0), I type 'ifdown eth0'


Hope this helps
 
Old 03-08-2005, 11:38 AM   #3
Skywing
LQ Newbie
 
Registered: Mar 2005
Distribution: SuSE 10.1
Posts: 16

Original Poster
Rep: Reputation: 0
i have it on my thinkpad as well, didnt see any of those options in YaST, guess ill have to dig deeper, ill give those a try, thanks.
 
Old 03-08-2005, 11:41 AM   #4
nyguy
LQ Newbie
 
Registered: Feb 2005
Posts: 3

Rep: Reputation: 0
try in Yast

Network Devices
Network Card
Advanced
Detailed Settings

Device Activation dropdown
 
Old 03-08-2005, 12:57 PM   #5
Skywing
LQ Newbie
 
Registered: Mar 2005
Distribution: SuSE 10.1
Posts: 16

Original Poster
Rep: Reputation: 0
Quote:
Originally posted by nyguy
try in Yast

Network Devices
Network Card
Advanced
Detailed Settings

Device Activation dropdown
changed my wireless card to manual in there, everything works PERFECTLY!

thanks alot!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Network issue SuSE 9.2 on Dell Opti GX260 dobriain Linux - Networking 1 05-24-2005 07:28 PM
Network issue SuSE 9.2 on Dell Opti GX260 dobriain Suse/Novell 1 04-26-2005 02:34 PM
Annoying issue c_olin3404 Linux - General 7 03-21-2005 04:41 PM
SuSe 9.0 and multiple network adapters(possible routing issue) exabrial Linux - Networking 3 03-21-2004 06:18 PM
Duplicate on Laptop Forum SuSE Network Issue Kevin Edmonds Linux - Distributions 0 07-19-2003 11:38 AM


All times are GMT -5. The time now is 07:26 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration