LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
LinkBack Search this Thread
Old 03-20-2005, 02:09 PM   #1
c_olin3404
Member
 
Registered: Jan 2004
Posts: 131

Rep: Reputation: 15
Annoying issue


I have Fedora Core 3 set up on my 1ghz box, and so far I really like how it runs!

I was trying to install nvidia drivers with this tutorial http://stanton-finley.net/fedora_cor...es.html#nVidia and I got to the part where I have to restart.

When it was restarting it gets to 'Configuring kernel parameters' and it stops... never gets past that.

Any ideas?
 
Old 03-20-2005, 02:17 PM   #2
cylix
Member
 
Registered: Dec 2004
Location: Ohio
Distribution: Fedora Core 3
Posts: 125

Rep: Reputation: 15
Uh, It's been a nightmare for me, I'm using patched 6111 release drivers. (everything else dies... woes me)

I'll try out this howto and see what's so special and give a post back if I come up with anything.

If you need to get back up and running quickly, you can always default the nv driver in your /etc/X11/xorg.conf

and # comment any modules that prevent X from loading.
 
Old 03-21-2005, 12:55 AM   #3
c_olin3404
Member
 
Registered: Jan 2004
Posts: 131

Original Poster
Rep: Reputation: 15
They drivers actualy aren't installed yet!

If you read the instructions from the site, you see that the first part you just modify certain files and then reboot.

And I'm on the reboot stage... I would back up and change the files back how they were,b ut it wont fully boot
 
Old 03-21-2005, 04:51 AM   #4
reddazz
Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 73
Take a look at this thread, you may find some helpful info.
 
Old 03-21-2005, 02:32 PM   #5
c_olin3404
Member
 
Registered: Jan 2004
Posts: 131

Original Poster
Rep: Reputation: 15
Thanks for the thread, but I haven't even installed the drivers yet.

I modified /boot/grub/grub.conf, /etc/X11/xorg.conf, and /etc/rc.local as told here


And it says to reboot the computer, and THEN install the drivers. But when I reboot the computer, it says something like

Welcome to Fedora Core
Starting udev: [OK]
Initializing hardware... storage network adio done [OK]
Configuring kernel parameters:


It stops at 'Configuring kernel parameters:'!!!

So I cannot access any files or anything! Any ideas at all?
 
Old 03-21-2005, 02:37 PM   #6
c_olin3404
Member
 
Registered: Jan 2004
Posts: 131

Original Poster
Rep: Reputation: 15
I seem to have stumbled onto the root of the problem... but I need help on how to fix it.

On bootup, it locks up at 'configuring kernel arguments. So naturaly I when to see what may be wrong with the kernel arguments. The arguments are:

grub append> ro root=LABEL=/ rhgb quiet

but it says "Error 11: Unrecognized device string"

What does that mean? And how Can i fix it?


Thanks a lot!
 
Old 03-21-2005, 03:20 PM   #7
reddazz
Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 73
Post 35 on that thread is what you need to try.
 
Old 03-21-2005, 03:41 PM   #8
c_olin3404
Member
 
Registered: Jan 2004
Posts: 131

Original Poster
Rep: Reputation: 15
Thanks.... that worked to get my system back to normal...


I'll start from the top and try to get this driver installed
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
how annoying php Linux - Distributions 9 01-05-2007 09:42 PM
Very annoying: ^M King4lex Linux - General 4 08-25-2005 08:39 PM
Annoying SUSE 9.2 Network issue Skywing Linux - Networking 4 03-08-2005 11:57 AM
This is so annoying please help... Z28kid Linux - Newbie 8 03-10-2003 03:54 PM
Really annoying Bigun Linux - General 6 09-15-2002 05:31 PM


All times are GMT -5. The time now is 11:58 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration