LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices

Reply
 
Search this Thread
Old 12-23-2003, 12:56 PM   #1
rypatros
LQ Newbie
 
Registered: Dec 2003
Posts: 9

Rep: Reputation: 0
Post Sound issues for Dell Inspiron 4000 on Slackware 9.1


I have a Dell Inspiron 4000 laptop which has Slackware 9.1 with Kernel version 2.4.22. When ever I play xine/gxine thru Xwindows the movie plays but no sound.

I then compiled the newest kernel 2.6.0 and it's still doesn't work. Any advise is greatly appreciated.
 
Old 12-24-2003, 10:22 AM   #2
Tino27
Member
 
Registered: Aug 2003
Location: Akron, OH
Distribution: SuSE 8.2, Slackware current, OpenBSD 3.5-3.8, Fedora Core 2
Posts: 400

Rep: Reputation: 30
Can you get sounds from other apps?
 
Old 12-24-2003, 03:29 PM   #3
The_Ace
LQ Newbie
 
Registered: Oct 2003
Location: Kantorn, Uppsala, Sweden, Earth, Solarsystem, Milkyway
Distribution: Slackware
Posts: 20

Rep: Reputation: 0
do you know what soundchip your laptop is using?

try a lspci as root

post it here
 
Old 12-26-2003, 09:08 AM   #4
rypatros
LQ Newbie
 
Registered: Dec 2003
Posts: 9

Original Poster
Rep: Reputation: 0
I have an ESS Maestro3 chip sound card on my laptop. Even when playing my regular CDs, I hear nothing. So it's not an issue on a specific application it's probably a system level but don't know where.

Last edited by rypatros; 12-26-2003 at 09:09 AM.
 
Old 12-26-2003, 08:25 PM   #5
BrianW
Member
 
Registered: Jul 2003
Location: Montana
Distribution: Slackware
Posts: 245

Rep: Reputation: Disabled
try changing the volume level?
aumix
 
Old 12-27-2003, 05:36 AM   #6
rypatros
LQ Newbie
 
Registered: Dec 2003
Posts: 9

Original Poster
Rep: Reputation: 0
That does not help.
 
Old 12-31-2003, 04:39 PM   #7
Caeda
Senior Member
 
Registered: Jul 2003
Location: Indiana
Distribution: Suse 6.0+, Mandrake 5.0-10.0, Redhat 6.0-9.0, Gentoo 1.2+, Gnoppix, Knoppix, Sabayon, Ubuntu 5.04+
Posts: 1,811

Rep: Reputation: 45
try turning on acpi and acpid...
 
Old 01-02-2004, 12:30 PM   #8
rypatros
LQ Newbie
 
Registered: Dec 2003
Posts: 9

Original Poster
Rep: Reputation: 0
What does ACPI have to do with volume controller tho.
 
Old 01-02-2004, 03:37 PM   #9
Caeda
Senior Member
 
Registered: Jul 2003
Location: Indiana
Distribution: Suse 6.0+, Mandrake 5.0-10.0, Redhat 6.0-9.0, Gentoo 1.2+, Gnoppix, Knoppix, Sabayon, Ubuntu 5.04+
Posts: 1,811

Rep: Reputation: 45
Nothing. It controls power for the items inside the laptop. As well as IRQ's. So basically you dont have a soundcard at all without acpi. Even though most systems will still detect one correctly.
 
Old 01-03-2004, 09:31 AM   #10
rypatros
LQ Newbie
 
Registered: Dec 2003
Posts: 9

Original Poster
Rep: Reputation: 0
I am wondering, isn't ACPI turned on on kernel 2.4.22 ? I thought it was on.
 
Old 01-03-2004, 12:30 PM   #11
Caeda
Senior Member
 
Registered: Jul 2003
Location: Indiana
Distribution: Suse 6.0+, Mandrake 5.0-10.0, Redhat 6.0-9.0, Gentoo 1.2+, Gnoppix, Knoppix, Sabayon, Ubuntu 5.04+
Posts: 1,811

Rep: Reputation: 45
Depends. Did you pick the acpi kernel? Or give the system any reason to use acpi such as specifically compiling it? If not, no, its not on.
 
Old 01-07-2004, 01:19 AM   #12
rypatros
LQ Newbie
 
Registered: Dec 2003
Posts: 9

Original Poster
Rep: Reputation: 0
I am not sure....I will try to re-install slack again.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dell Inspiron 4000 display issues punkrocher Linux - Laptop and Netbook 3 09-14-2005 01:31 AM
Mandrake distribution on Dell Inspiron 4000 asgaron Linux - Newbie 1 11-07-2004 06:20 PM
Problem with entering my password on SuSE 9.0 (Dell Inspiron 4000) DarkWomb Linux - Laptop and Netbook 3 02-12-2004 09:19 AM
RH9 XF86Config file for Dell Inspiron 4000 youngri Linux - Laptop and Netbook 0 11-20-2003 11:05 PM
dell inspiron 4000 halt problem Saladin38 Linux - Newbie 11 11-15-2002 11:55 AM


All times are GMT -5. The time now is 09:24 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration