LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices

Reply
 
Search this Thread
Old 02-11-2004, 05:23 PM   #1
DarkWomb
LQ Newbie
 
Registered: Feb 2004
Posts: 3

Rep: Reputation: 0
Problem with entering my password on SuSE 9.0 (Dell Inspiron 4000)


As the title says, I have an odd problem with logging in. I installed Linux SuSE 9.0 (my first Linux experience) and on the login screen, it won't let me type anything into the password field. It's as if the keyboard won't work. On reinstalling (and changing options to auto-login on) logging in worked, and my keyboard works fine everywhere else. Yet I log out, attempt to log in manually again, and it still won't work.

I installed it on a Dell Inspiron 4000, but I doubt that makes any difference, as the problem is obviously not with the keyboard.

Does anyone know how to solve this, or at least know where I can look to solve it?
 
Old 02-12-2004, 04:26 AM   #2
aarggh
LQ Newbie
 
Registered: Aug 2003
Distribution: SuSE
Posts: 11

Rep: Reputation: 0
I've had the same problem with ver 9.0. Upon installation I found I couldn't log in as root as the password I'd set was rejected repeatedly, I could hit ctrl-alt-1 though and login just fine. Eventually I found that the wrong iso setting for the keyboard was selected. Changing this fixed the logins but I think KDE also has a setting somewhere to change this again. Maybe this is what you found?

I think you'll find it was accepting characters at login, but the setting was to not show passwords/asterisks as they are typed.

Last edited by aarggh; 02-12-2004 at 04:28 AM.
 
Old 02-12-2004, 05:03 AM   #3
Chewy[TG]
LQ Newbie
 
Registered: Feb 2004
Location: NL, Groningen
Posts: 7

Rep: Reputation: 0
I have the same thing. But as aarggh said, somewhere there must be an option to don't show the typt characters/asterix . Because you can type the password and hit enter, and you will be logged in. So make sure you type the password correct and you will get in.

btw. I'm still looking for the option that does it
 
Old 02-12-2004, 09:19 AM   #4
DarkWomb
LQ Newbie
 
Registered: Feb 2004
Posts: 3

Original Poster
Rep: Reputation: 0
Thank you! I managed to solve the problem. Under the Control Center->System Admin->login options, it had echoing off. I have no idea why someone would want it to be off, but setting it to one star shows the password as it is being typed in. Setting it to three stars shows three stars for each letter. Now that I think about it, it may be for security.

But thank you again!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dell Inspiron 4000 display issues punkrocher Linux - Laptop and Netbook 3 09-14-2005 01:31 AM
Mandrake distribution on Dell Inspiron 4000 asgaron Linux - Newbie 1 11-07-2004 06:20 PM
Sound issues for Dell Inspiron 4000 on Slackware 9.1 rypatros Linux - Laptop and Netbook 11 01-07-2004 01:19 AM
RH9 XF86Config file for Dell Inspiron 4000 youngri Linux - Laptop and Netbook 0 11-20-2003 11:05 PM
dell inspiron 4000 halt problem Saladin38 Linux - Newbie 11 11-15-2002 11:55 AM


All times are GMT -5. The time now is 02:23 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration