LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices



Reply
 
Search this Thread
Old 12-09-2007, 02:02 AM   #1
alk77
LQ Newbie
 
Registered: Nov 2007
Posts: 12

Rep: Reputation: 0
Blank screen with new drivers and nVidia GeForce GO 7300


Hi,
I'm running Ubuntu on a laptop with a GeForce GO 7300 graphic card and I'm having problems using the latest drivers. If I install the pakage nvidia-glx-new and restart the machine, the system can't start the X server: the screen stays blank and my only option is to turn off the laptop (Ctrl + Alt + Canc or Backspace doesn't work).

Does any of you have any experience with the same graphic card? Do you know how to try and solve this issue?

Thanks,
A.
 
Old 12-09-2007, 12:17 PM   #2
shadowsnipes
Senior Member
 
Registered: Sep 2005
Distribution: Slackware
Posts: 1,442

Rep: Reputation: 70
Did you make sure your xorg.conf file is configured correctly? The Nvidia install will usually do a good job of this if you tell it to, but I would still check the result. Also, did you make sure the module is loaded correctly? You might even have to manually tell the system to load the module in a startup script if it doesn't autoload.

Check your logs for any helpful information (messages, syslog, Xorg.0.log).

I would suggest not booting directly into X until you get this solved. Otherwise this is going to be more frustrating.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
how do I optimize my geforce 7300 nvidia card? sleekmason Linux - General 2 12-02-2006 04:16 PM
nvidia 6106 drivers on 2.6.7, screen goes blank after startx Cipher3D Slackware 2 07-30-2004 07:00 AM
Black Screen On Booting On GeForce 3 With Nvidia Detonator Drivers On Mandrake 10.0 Cnupm96 Linux - Hardware 3 06-02-2004 07:46 PM
redhat 9 geforce 4 mx 440 nvidia drivers black screen baronsam Linux - Software 9 11-06-2003 08:04 PM
asus A7V8X and NVIDIA drivers...blank screen + freeze naraku Linux - Hardware 9 07-14-2003 01:41 PM


All times are GMT -5. The time now is 06:55 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration