LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 08-31-2005, 12:24 AM   #1
hollering
LQ Newbie
 
Registered: Sep 2003
Location: Indiana
Distribution: Suse 9.3
Posts: 10

Rep: Reputation: 0
Trouble with Netgear WG311 v2 Wireless PCI card in Suse 9.3


Okay, I'm hoping someone can shed some light on this for me. I used to use RedHat back in the day and I was hoping to get back into it again. I installed Suse 9.3 Pro thinking pretty much everything would work out of the box.

However, I can't figure out the wireless. I looked on Linux-Wireless.com and found some stuff. I figured out that I need the MadWiFi drivers for my card...however, when I tried to use 'make' in the MadWiFi directory it told me that I needed a kernel higher than 2.4 something. I am using 2.6.11.

YaST seemed to have detected my card automatically...as it shows up in the list of network devices. However, if I click on it in Sysconfig (in YaST) it says that it is not configured.

Any ideas?

As always, I will provide more information as necessary, but I really did not know what to provide for this question.

Any help is greatly appreciated. Also, please consider me a newb once again. It's been a long while and wireless wasn't prevalent last time I used Linux. =)
 
Old 09-27-2005, 07:47 AM   #2
msarosi
LQ Newbie
 
Registered: Jun 2003
Posts: 1

Rep: Reputation: 0
Using NDisWrapper

Try this

http://ndiswrapper.sourceforge.net/m...ofessional_9.x
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Netgear WG311 wireless with Suse 9.3 munyard Suse/Novell 3 07-07-2006 06:01 PM
newly installed netgear wg311 pci card does not show up in lspci a_south Linux - Hardware 1 03-31-2005 10:16 AM
NETGEAR WG311 wireless card not working with FEDORA CORE3 64 bit mahasiswa Linux - Wireless Networking 1 12-09-2004 04:37 PM
Need to Install NETGEAR WG311 Wireless PCI Card MatthewASmith79 Linux - Hardware 1 06-18-2004 01:27 PM
FC1 and Netgear WG311 pci help rskehoe Fedora 1 03-29-2004 05:01 PM


All times are GMT -5. The time now is 10:36 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration