LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 05-27-2006, 11:33 AM   #1
nila56
LQ Newbie
 
Registered: May 2006
Posts: 5

Rep: Reputation: 0
no sound from sound blaster PCI sound card using mandrake-linux 10.1 box


Hi, everybody
As a new user of linux machine I already found my first problem,Iam using a machine that before had been used as windows ME workstation, so I installed a new hard drive and a did a fresh installation of Mandrake-linux10.1, so everything came smooth, but I noticed that I have not sound even each ofthe sound application seems to run normal.
I am using a sound blaster PCI card model CT4740 in a AMD 400mhz box.I appreciate any feedback from you.
 
Old 05-28-2006, 06:23 AM   #2
rch
Member
 
Registered: Feb 2003
Location: Santa Clara,CA
Distribution: Mandriva
Posts: 909

Rep: Reputation: 48
try loading your sound card from mcc(mandrake control center)
 
Old 05-29-2006, 03:48 PM   #3
nila56
LQ Newbie
 
Registered: May 2006
Posts: 5

Original Poster
Rep: Reputation: 0
thanks, RCH
what I did is:
reset the card itself, just remove from the PC then install it again
then re-run MCC and it's working OK.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound coming from my sound blaster audigy 2 ZS platinum sound card msab Linux - Hardware 9 12-05-2010 06:10 AM
sound blaster pci 128 no sound ratbert90 Slackware 10 07-26-2007 05:08 AM
How to get sound using a Sound Blaster PCI 128 card? banjzooie Linux - Hardware 2 02-12-2006 11:01 PM
ALSA not working for Creative Sound Blaster Live 24 Bit sound card vishalsonu Linux - Hardware 7 08-20-2005 02:02 PM
Mandrake 9.1 + Creative Sound Blaster PCI 512 PrivatePepper Linux - Hardware 2 07-10-2003 09:38 PM


All times are GMT -5. The time now is 08:00 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration