LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 06-07-2006, 09:47 AM   #1
crontab
Member
 
Registered: Jun 2005
Distribution: Various
Posts: 72

Rep: Reputation: 15
Monitor went blank after installing Nvidia drivers


I'm running Slackware 10.2 with the 2.4.31 kernel (according to their website).

Currently, I have two monitors connected to a 6600GT--an LCD via DVI and a CRT via analog. Before installing the drivers, both monitors displayed identical images. After installing them, my LCD started giving me the "no signal" dance whenever I startx. Monitor 2 works fine, but that's not the one I want as my primary.

I've tried Googling for dual monitors and Xorg, but its been of little help.
 
Old 06-07-2006, 10:53 AM   #2
b0uncer
Guru
 
Registered: Aug 2003
Distribution: CentOS, OS X
Posts: 5,131

Rep: Reputation: Disabled
You probably need to edit your X's config file (/etc/X11/xorg.conf), in there the section where the non-working display is configured. Make sure the refresh rates etc. are OK..

Oh, and your current running kernel version can be seen with uname command; some useful info can be seen by issuing

Code:
uname -a
Read man uname for more info about which switches you can use.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing NVIDIA drivers iqbala Mandriva 4 11-04-2005 07:23 PM
Installing nvidia drivers from nvidia website on mepis 3.3 xbennyboy Linux - Hardware 4 04-23-2005 10:19 AM
nvidia 6106 drivers on 2.6.7, screen goes blank after startx Cipher3D Slackware 2 07-30-2004 07:00 AM
Monitor goes blank when installing tahoe916 Linux - Newbie 8 07-29-2004 06:13 PM
asus A7V8X and NVIDIA drivers...blank screen + freeze naraku Linux - Hardware 9 07-14-2003 01:41 PM


All times are GMT -5. The time now is 02:48 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration