LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 07-27-2004, 09:44 PM   #1
ludeKing
Member
 
Registered: Jul 2003
Location: NSW. Australia
Distribution: Ubuntu, Fedora, Slackware
Posts: 181

Rep: Reputation: 30
modem suddenly not working, slackware 10, netcomm in5699 56k modem


Argh! I just got back from holidays and went to dialup... kppp can't find a dialtone... try about a million times, nothing.

Make a phonecall, so yes, there is a dialtone. Try to dialup again... nothing... still saying there's no dialtone.
So I run kppp's internal tests, seems all fine!

I did manage to dialup once last night, but now there's nothing and I've been trying all day.
Boot to windoze and its fine so its not the modem I don't think.

And I haven't changed anything since I went on holidays 2 weeks ago, and its been working perfect for over 6 months now. I did however just install Slack 10, from 9.1, but the modem did work after that.

Any ideas? There is a definite dialtone, butit just can't pick it up!

Its a netcomm in5699 56k modem. I know it works as it has done so previously.

Edit:
I have been playing a bit more with it and now the modem is constantly busy and won't respond at all, ie like it can't be found.

Any suggestions, ie physically remove, rebuild modules, reinstall etc? or is there a command I can send to it??

p.s. Guaranteed something happens to my PC every holiday... either in the move or whatever!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need 56k modem for slackware servnov Linux - Hardware 5 10-08-2005 07:49 PM
Conexant HCF 56k Data/Fax Modem slackware 9.1 drivers Linpp Linux - Hardware 1 04-28-2004 03:38 PM
u.s.robotics 56k modem not working rh7.2 dondon Linux - Hardware 8 01-05-2004 10:33 AM
Conexant soft 56k modem under Slackware tony-bg Linux - Hardware 6 11-24-2003 09:19 PM
USR 56k ext modem in RH9/Gnome - finds wrong modem . . . . emuub Linux - Networking 1 10-22-2003 02:01 PM


All times are GMT -5. The time now is 09:23 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration