LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 08-28-2004, 02:37 AM   #1
lopoetve
Member
 
Registered: Aug 2001
Distribution: Too many.
Posts: 102

Rep: Reputation: 15
ALSA fails to work worth a @!@%


Really, what was wrong with OSS? It always worked perfectly for me... if it ain't broke, don't overengineer and break it...

Anyway... Yoper linux, latest release. Fire up alsaconf... and it finds the card. Tell it to install it, and it doesn't work.

Starting sound driver: snd-ice1724
No mixer config in /etc/asound.state, you have to unmute your card!
Setting default volumes...
Saving the mixer setup used for this in /etc/asound.state.
/usr/sbin/alsactl: save_state:1061: No soundcards found...

Or device not found errors. It finds it fine in the scan, then dies. Also, insmod snd-ice1724 doesn't do anything (it can't find that module) and modprobe has NO output at all.

It's an integrated Via ENVY 24 sound card. What do I need to do to get this thing to work?
 
Old 08-28-2004, 02:48 AM   #2
320mb
Senior Member
 
Registered: Nov 2002
Location: pikes peak
Distribution: Slackware, LFS
Posts: 2,577

Rep: Reputation: 47
ya, it's too bad the linux community has their head in the sand.........
ALSA IS CRAP.
I have $GREAT sound on all my boxes.........Slackware and LFS............
and all without ALSA............there was nothing wrong with OSS at all...
 
Old 08-28-2004, 02:19 PM   #3
lopoetve
Member
 
Registered: Aug 2001
Distribution: Too many.
Posts: 102

Original Poster
Rep: Reputation: 15
Truly, I am really curious at what need ALSA fills?

I really want to know, what app needed ALSA?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
alsa-utils-1.0.8 fails during Make aaaantoine Linux - Software 15 02-25-2008 08:33 AM
MythMusic fails to open ALSA:default jpbarto Linux - Software 1 09-19-2004 12:22 PM
ALSA fails after XOrg+KDE starts ERTW Linux - Hardware 1 08-10-2004 09:37 AM
Alsa fails with es1371... Worstje Slackware 3 05-02-2004 12:12 AM
FALCONS EYE (nethack) FAILS ON STARTUP, use to work, wont work even after reinstall roorings Linux - Software 0 10-08-2003 11:39 PM


All times are GMT -5. The time now is 09:52 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration