LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 01-02-2003, 08:45 AM   #1
jtp51
Member
 
Registered: Dec 2002
Location: Omaha, Nebraska
Distribution: Ubuntu 8.10
Posts: 79

Rep: Reputation: 15
Question Slackware 8.1 No start-up graphic


Silly Question, but I am curious...

Oddly enough, when I boot Slackware 8.1 on my Compaq Evo N400c laptop I see a picture of the Linux Tux Pengiun on the upper lefthand corner. However, when I installed Slackware 8.1 on my workstation, I do not see the picture of Linux Tux Pengiun.

As I was told by a friend and as I understand, if I don't see the Linux Tux Pengiun that means that Slackware 8.1 was not set-up correctly. Is that a true statement?

However, everything is working correctly.

I appreciate your help and thank you ahead of time.
 
Old 01-02-2003, 09:32 AM   #2
crabboy
Moderator
 
Registered: Feb 2001
Location: Atlanta, GA
Distribution: Slackware
Posts: 1,823

Rep: Reputation: 120Reputation: 120
The penguin picture on bootup is from the framebuffer stuff. In your lilo.conf file you should see some VESA framebuffer lines with text like "vga=791". To enable fb support comment out the line "vga=normal" and uncomment out the resolution that you want. I think I use vga=791 on my laptop. Run lilo when you are done.

There is some documentation on the framebuffer device and how to configure some graphics cards. The docs are in:

/usr/src/linux/Documentation/fb

Good Luck
 
Old 01-02-2003, 09:47 AM   #3
jtp51
Member
 
Registered: Dec 2002
Location: Omaha, Nebraska
Distribution: Ubuntu 8.10
Posts: 79

Original Poster
Rep: Reputation: 15
Thank you for your response, crabboy. "That was it!"
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Graphic tablet in Slackware 9.1 Eydan Linux - Hardware 6 01-18-2006 10:23 PM
how to install the ATI graphic/video drivers in slackware? 212121 Slackware 12 09-18-2005 12:28 PM
Can't start x on Laptop With ATI graphic card Gertwor Slackware 2 04-10-2005 12:36 PM
Redhat Linux doesnot start in Graphic mode after booting doshi_montu Linux - Newbie 1 04-11-2004 12:54 AM
problems with graphic and sound in slackware 9.1 distro shams Linux - Software 4 02-15-2004 09:46 AM


All times are GMT -5. The time now is 05:47 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration