LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 01-04-2004, 05:01 PM   #1
Eydan
LQ Newbie
 
Registered: Sep 2003
Location: Buenos Aires..Argentina
Distribution: Slackware 9.1
Posts: 5

Rep: Reputation: 0
Graphic tablet in Slackware 9.1


My problem is, I have a graphic tablet (UC-Logic) model WP 4030 and my Slackware 9.1 it does not recognize it, in the official site does not exist the drivers.
Any idea, thanks.
This Forum is very good!!!!
.
.
.
.
.
.
If my english is not good, they blame Altavista
 
Old 01-06-2004, 07:07 PM   #2
finegan
Guru
 
Registered: Aug 2001
Location: Dublin, Ireland
Distribution: Slackware
Posts: 5,700

Rep: Reputation: 57
I can't find any info on google, which probably means its just a rare re-brand of something more common. There aren't too many graphics tablet manufacturers out there.

What's the /sbin/lsusb Information?

That'll maybe turn up some info...

Cheers,

Finegan
 
Old 01-07-2004, 04:30 PM   #3
Eydan
LQ Newbie
 
Registered: Sep 2003
Location: Buenos Aires..Argentina
Distribution: Slackware 9.1
Posts: 5

Original Poster
Rep: Reputation: 0
With command lsusb:

Bus 004 Device 001: ID 0000:0000 Virtual Hub
Bus 003 Device 001: ID 0000:0000 Virtual Hub
Bus 003 Device 002: ID 5543:0003 UC-Logic Technology, Corp.>>>>>>> (Here, detected!!!)
Bus 003 Device 003: ID 03f0:7104 Hewlett-Packard
Bus 002 Device 001: ID 0000:0000 Virtual Hub
Bus 001 Device 001: ID 0000:0000 Virtual Hub
Im found a serial version, but a old model of pen tablet, not this model
 
Old 01-08-2004, 06:07 AM   #4
finegan
Guru
 
Registered: Aug 2001
Location: Dublin, Ireland
Distribution: Slackware
Posts: 5,700

Rep: Reputation: 57
I can't find any specific information on this thing working under Linux at all... hmmm, a lot of pointer devices seem to work under usb-hid. Are there any events listed in "dmesg" to suggest that the kernel saw this thing?

Oh, the listing in lsusb just means the kernel sees that there is a device plugged in at all, that doesn't mean there's driver support loaded for it.

Cheers,

Finegan
 
Old 01-10-2004, 10:12 AM   #5
Eydan
LQ Newbie
 
Registered: Sep 2003
Location: Buenos Aires..Argentina
Distribution: Slackware 9.1
Posts: 5

Original Poster
Rep: Reputation: 0
Quote:
Originally posted by finegan
I can't find any specific information on this thing working under Linux at all... hmmm, a lot of pointer devices seem to work under usb-hid. Are there any events listed in "dmesg" to suggest that the kernel saw this thing?

Oh, the listing in lsusb just means the kernel sees that there is a device plugged in at all, that doesn't mean there's driver support loaded for it.

Cheers,

Finegan
Thanks Finegan.
 
Old 08-03-2005, 04:15 PM   #6
ivanova
LQ Newbie
 
Registered: Apr 2004
Posts: 9

Rep: Reputation: 0
google for wizardpen
 
Old 01-18-2006, 10:23 PM   #7
louisgag
LQ Newbie
 
Registered: Feb 2005
Posts: 15

Rep: Reputation: 2
I use ubuntu 5.10 and what made the pen work (UC-Logic tablet) was to carefully follow these instructions: http://eva.fit.vutbr.cz/~xhorak28/?p...zardPen_Driver

also, on Ubuntu, I had to cp the Server.tmpl file from its original location (/etc/X11...) so that xmkmf finds it..
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Configuring a Wacom Graphire Tablet to track like a tablet (not like a mouse) anlace Debian 2 11-07-2006 05:20 AM
how to install the ATI graphic/video drivers in slackware? 212121 Slackware 12 09-18-2005 12:28 PM
wacom tablet and slackware 10 arubin Slackware 0 07-01-2004 05:23 PM
problems with graphic and sound in slackware 9.1 distro shams Linux - Software 4 02-15-2004 09:46 AM
Slackware 8.1 No start-up graphic jtp51 Linux - General 2 01-02-2003 09:47 AM


All times are GMT -5. The time now is 05:31 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration