LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 10-10-2006, 07:23 PM   #1
invincible_king
LQ Newbie
 
Registered: Sep 2006
Posts: 18

Rep: Reputation: 0
python unable to update in FC4


i tried updating by using yum update python... but was not succeful thanxs to my connection, so i downloaded the rpm's and tried to install but this is what i get
[root@localhost ~]#rpm -U python-2.4.3-8.FC4.i386.rpm
warning: python-2.4.3-8.FC4.i386.rpm: Header V3 DSA signature: NOKEY, key ID 4f2a6fd2
error: Failed dependencies:
python = 2.4.1-2 is needed by python-devel-2.4.1-2.i386
python = 2.4.1-2 is needed by (installed) python-devel-2.4.1-2.i386
[root@localhost ~]#

please help!!!
 
Old 10-10-2006, 07:46 PM   #2
Lenard
Senior Member
 
Registered: Dec 2005
Location: Indiana
Distribution: RHEL/CentOS/SL 5 i386 and x86_64 pata for IDE in use
Posts: 4,790

Rep: Reputation: 56
Download the matching python-devel-2.4.3-8.FC4.i386.rpm file then as root install them both at the same time; rpm -Uvh python*.rpm
 
  


Reply

Tags
fc4, python, update


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FC4: Uninstalled python mistakenly - Yum too mailforbiz Linux - Newbie 4 01-25-2006 03:28 AM
Red Hat Update Agent freezing, unable to update (FC4) Malakye Fedora 1 12-09-2005 09:02 PM
Python Server Page Problem on FC4 hus Programming 1 09-05-2005 09:53 PM
Python update to 2.3.4-13.1 from 2.3.4-11 maherchr Fedora 2 04-17-2005 11:53 AM
Unable to logon on as non-root user after update as unable to set executable context pls198 Fedora 2 04-09-2004 12:41 PM


All times are GMT -5. The time now is 09:02 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration