LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - General (http://www.linuxquestions.org/questions/linux-general-1/)
-   -   python unable to update in FC4 (http://www.linuxquestions.org/questions/linux-general-1/python-unable-to-update-in-fc4-491248/)

invincible_king 10-10-2006 06:23 PM

python unable to update in FC4
 
i tried updating by using yum update python... but was not succeful thanxs to my connection, so i downloaded the rpm's and tried to install but this is what i get
[root@localhost ~]#rpm -U python-2.4.3-8.FC4.i386.rpm
warning: python-2.4.3-8.FC4.i386.rpm: Header V3 DSA signature: NOKEY, key ID 4f2a6fd2
error: Failed dependencies:
python = 2.4.1-2 is needed by python-devel-2.4.1-2.i386
python = 2.4.1-2 is needed by (installed) python-devel-2.4.1-2.i386
[root@localhost ~]#

please help!!!

Lenard 10-10-2006 06:46 PM

Download the matching python-devel-2.4.3-8.FC4.i386.rpm file then as root install them both at the same time; rpm -Uvh python*.rpm


All times are GMT -5. The time now is 08:46 AM.