LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 09-16-2001, 10:48 PM   #1
khermans
Member
 
Registered: Sep 2001
Distribution: Ubuntu, Debian, Gentoo
Posts: 162

Rep: Reputation: 30
"No Screens" Found during startx...


I am an advanced user of Windows, but am unfamiliar with Linux. I recently installed Red Hat 7.1 on my 1.4 ghz AMD system along with Windows 98. I have tried many different installs including default Workstation and custom. I still have this problem with every type of install. When startx is executed it halts and gives me an error "No Screens found". I assume this means I have no server. Anyway, I have an nVidia GeForce 3 vid card and a Pixelink 120XDS monitor (which is not very popular). During install i tried using default VGA driver and unprobed monitor. These were preselected for me. I just clicked next. I also tried other drivers to no avail. Anyway, I am anxious to get Linux up and running so if anyone has any suggestions please send them to me!!!

Kris Hermansen
this_is_kris@hotmail.com
 
Old 09-16-2001, 11:35 PM   #2
linuxcool
LQ Addict
 
Registered: Jun 2001
Posts: 1,183

Rep: Reputation: 47
You might have to configure X. Run Xconfigurator as root.
 
Old 09-17-2001, 04:26 AM   #3
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,397

Rep: Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963
you'll probably want to install the officail closed source NVIDIA drivers. http://www.nvidia.com.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dell Dimension 2100 XOrg "No Screens Found" sigloiv Linux - General 0 02-17-2005 05:57 PM
Nvidia Driver "screens found but no working config" under suse 9.2 ultramancool Linux - Hardware 1 02-15-2005 02:59 PM
Mandrake 10.1/GeForce 4600... xorg error "no screens found" SAFX Mandriva 8 10-18-2004 01:02 PM
the old "no screens found" again w/ ati aiw 9600 128 pro greenareyou Linux - Newbie 2 02-05-2004 12:57 AM
"No screens found : startx" rdharn1 Linux - Software 1 04-09-2001 06:17 AM


All times are GMT -5. The time now is 11:27 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration