LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 10-29-2006, 03:28 PM   #1
adilturbo
Member
 
Registered: Jun 2006
Location: morocco
Posts: 195

Rep: Reputation: 30
No KDE or GNOME envirement runing--No Desktop--Many GUI programs not running


hi kind ppl

-----1 when i start my pc(OS mandrake 10.1)the kde envirenment is not starting,it shows just a bleu screen,so when opening a new console(Ctrl+Alt+F1) then login i try those programs(startx then kde)then back to the main session(Ctrl+Alt+F7) the kde envirement is runing.

-----2 when kde runs i have no Desktop(no items)only bleu screen and the tasks bar down(time and date on the right...).

------3 i can't run many GUI programs like MOZILLA K3B....

aie aie aie

that occured when i was installing some rpms and *.tar.gz that was needed by the xchm program

so please any solutions to avoid those pblms?

thank you
 
Old 10-31-2006, 03:08 AM   #2
FredGSanford
Member
 
Registered: Nov 2005
Location: USA
Distribution: Mageia Cauldron & Salix 14
Posts: 943
Blog Entries: 5

Rep: Reputation: 88
Looks like you didn't install everything you need for a X-GUI desktop.

Maybe you need to reinstall and do a full install of mandrake.
 
Old 10-31-2006, 02:20 PM   #3
adilturbo
Member
 
Registered: Jun 2006
Location: morocco
Posts: 195

Original Poster
Rep: Reputation: 30
hi again

but before every thing was ok.so i think it is still installed

thanks
 
Old 01-04-2007, 08:19 AM   #4
sanjeevkurra
LQ Newbie
 
Registered: Jan 2007
Posts: 2

Rep: Reputation: 0
Hi,

me too faceing the same problem. i need to get into the gnome environment. i fallowed ur first two steps f1 and f7 i went to command promt and strucked there. if you have any idea of getting into gnome envi from $. plz tell me.

Thanks

Cheers
sanjeev
 
Old 01-05-2007, 01:13 PM   #5
adilturbo
Member
 
Registered: Jun 2006
Location: morocco
Posts: 195

Original Poster
Rep: Reputation: 30
hi again

i still have the pblm.i updated my mandrake but i still have the pblm. i think i have to reinstall mandrake afresh
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
KDE envirement not running adilturbo Mandriva 2 10-06-2006 07:46 PM
Running programs ON the desktop valdiorn Linux - Desktop 3 09-26-2006 09:31 AM
Running GUI programs in background problem thethinker Linux - General 4 08-06-2006 11:45 PM
locale is en_US.UTF-8, but gnome turns out to chinese envirement donkey301 Debian 1 03-02-2005 10:50 AM
running remote gui programs w/ X steyr Slackware 7 01-11-2004 07:11 PM


All times are GMT -5. The time now is 04:55 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration