LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 03-04-2003, 06:33 PM   #1
chrisk5527
Member
 
Registered: Oct 2002
Location: Michigan
Distribution: Slackware Linux 10.0
Posts: 289

Rep: Reputation: 30
Nagios Installation Problem . . .


When I run the "./configure" script as root, everything is going fine until it gets to the point where it checks for "/bin/ping". When it gets to that point, it hangs and I have to CTRL+C the script to get out of it. If I'm a regular user running the "./configure" script, I can bypass the point where it checks for /bin/ping, but it gives me a warning of:

*** Unable to find usable ping syntax

and then it continues.

Also, when I'm a regular user logged into the system, I cannot use ping, it gives me this error:

ping: icmp open socket: Operation not permitted

The permissions and ownership are correct. Owned by root and the permissions are set to 755.

Hopefully someone has an answer for me =)

Chris
 
Old 03-04-2003, 07:13 PM   #2
amp2000
Member
 
Registered: Oct 2001
Location: Dublin, Ireland
Distribution: Mandrake 9.0 mostly!
Posts: 303

Rep: Reputation: 30
Are you sure ping is installed?
What happens when you ping google.com for example.

Hope that helps.
 
Old 03-04-2003, 08:07 PM   #3
chrisk5527
Member
 
Registered: Oct 2002
Location: Michigan
Distribution: Slackware Linux 10.0
Posts: 289

Original Poster
Rep: Reputation: 30
Ping is installed correctly ( I hope) . If I'm root I can ping anything and anybody with no problem..
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nagios IP problem sumux Linux - Software 0 11-18-2005 06:19 AM
Nagios problem denis Linux - Software 1 04-27-2005 11:23 AM
Nagios 2.0b1 Installation problem lewkh Linux - Software 1 12-21-2004 10:29 PM
Nagios Problem sbrewer Linux - Software 1 12-19-2004 04:49 AM
Nagios, Nagmin installation marinovedder Linux - Software 1 09-29-2004 02:47 PM


All times are GMT -5. The time now is 10:36 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration