Help answer threads with 0 replies.
Go Back > Forums > Linux Forums > Linux - General
User Name
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.


  Search this Thread
Old 04-24-2001, 05:59 PM   #1
LQ Newbie
Registered: Apr 2001
Posts: 2

Rep: Reputation: 0

I am running Redhat 7.0 and have installed Sun's JDK1.3 and am having some problems. When I try to run java or javac it complains that the following lib is missing:

This lib is not on my box although the following libs are there:


Also when trying to install Iplanet's Fasttrack webserver it complains when I try to run the setup script. It seems to be missing the following lib:

What am I missing here. I installed most all of the packages so wonder what is going on. Which package are the missing libs from?

Thanks for any help.

[Edited by mikedh on 04-24-2001 at 06:15 PM]
Old 04-24-2001, 07:07 PM   #2
Senior Member
Registered: Apr 2001
Location: Perry, Iowa
Distribution: Mepis , Debian
Posts: 2,692

Rep: Reputation: 45
the first one should be in libstdc++-2.9X, and libncurses should have be included in the package ncurses. can't say for certain, i'm not running redhat. your best bet is to browse your installation disks with your favorite package manager.
Old 04-25-2001, 11:06 AM   #3
LQ Newbie
Registered: Apr 2001
Posts: 2

Original Poster
Rep: Reputation: 0

Thanks for the response. What is weird is that the libstdc++ lib does not seem to belong to any package. If you run the following command:

rpm -qf

it says that this lib does belong to ANY package. Hmmmm? If so then how does it get there? I pulled it of a buddies box and solved the JDK problem.

Second the that was missing was part of:


Well, I did not have that one installed. I did have this one installed:


Where is the "backwards" compatibility??



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
missing lib files in samba? mcgoon Linux - Newbie 1 11-11-2005 10:23 AM
GrassGIS lib files MISSING!!!! munkus.agb Linux - Software 3 12-15-2004 11:28 AM
./configure: arts is missing a lib puk Linux - Software 2 02-29-2004 12:11 PM
Missing lib files! stonehurstX11 Mandriva 9 12-15-2003 05:09 PM
Missing lib files for acrosslite install krome Linux - Software 0 11-07-2003 01:11 PM

All times are GMT -5. The time now is 09:06 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration