LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 12-18-2004, 08:08 AM   #1
primetime2
LQ Newbie
 
Registered: Dec 2004
Posts: 4

Rep: Reputation: 0
Unhappy KDE unable to load after driver-installation


Please help a Linux-Newbie!

I first installed xfree86 v 4.3.99 and then the ati driver-rpm for my Radeon 9800 Pro. When i reboot now, linux starts in the Console without KDE and i have to log on with my user and pw. When i try to start KDE, it says "xset: unable to open display"... I think this is because of an error which occurred when i installed the driver: there was something with a kernel i would have to compile and that 3D-acceleration wouldn't work. I have Suse Linux 9.1 with Kernel 2.6.4-52...
Please help me!!
 
Old 12-18-2004, 06:48 PM   #2
slightcrazed
Member
 
Registered: May 2003
Location: Lisbon Falls, Maine
Distribution: RH 8.0, 9.0, FC2 - 4, Slack 9.0 - 10.2, Knoppix 3.4 - 4.0, LFS,
Posts: 789

Rep: Reputation: 30
for starters, can you post the output of these 2 commands?

>cat /etc/X11/XF86Config | fgrep -v '#'

>cat /var/log/XFree86.0.log | grep 'EE'

That should help a bit. :-)

slight
 
Old 12-19-2004, 03:27 AM   #3
primetime2
LQ Newbie
 
Registered: Dec 2004
Posts: 4

Original Poster
Rep: Reputation: 0
Well, i got KDE running again, anyway, thnx for the support.
3D-Acceleration still doesn't work My next Graphic card will be a nvidia for sure! I found something useful for my problem in another thread and will try that out now...
 
Old 12-19-2004, 03:55 AM   #4
primetime2
LQ Newbie
 
Registered: Dec 2004
Posts: 4

Original Poster
Rep: Reputation: 0
I have another question: how can i restart x server without rebooting?
I saw in another post, that this could help with radeon-cards...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to load KDE NicoLinux Linux - Newbie 3 01-27-2005 06:45 AM
KDE doesn't start after installation of new NVIDIA-driver tuxicus Linux - Newbie 3 01-05-2005 10:15 AM
ipw2200 - Unable to load ucode, unable to load firmware blizinsk Linux - Wireless Networking 2 10-10-2004 08:28 AM
Linux unable to load KDE stpopoola Linux - Newbie 1 09-27-2004 01:39 PM
unable to load GNOME or kde shaahul Linux - Newbie 2 08-25-2003 11:21 AM


All times are GMT -5. The time now is 03:32 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration