LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions
User Name
Password
Linux - Distributions This forum is for Distribution specific questions.
Red Hat, Slackware, Debian, Novell, LFS, Mandriva, Ubuntu, Fedora - the list goes on and on... Note: An (*) indicates there is no official participation from that distribution here at LQ.

Notices

Reply
 
Search this Thread
Old 04-27-2003, 09:59 AM   #1
acjt
Member
 
Registered: Dec 2002
Location: Australia
Distribution: Gentoo
Posts: 161

Rep: Reputation: 30
Gentoo install modem problems with devfsd


I have to reinstall gentoo because of a file system error last night.
So because I only have a modem, i install using it, slow but it worked, at least the first time.
I am up to the stage in the install now, where I need to connect to do an emerge, however everything I dial (wvdial - setup correctly) it disconnects and tries to redial. The message in /var/log/everything/current has:
[devfsd] error making directory "/lib/dev-state/tts" Read only file system.
there are some other errors to do with the same directory, I never had any trouble last time I installed, so I'm confused as to what to do!! I am unable to change the permissions, because from what I can tell, this directory is a loopback to the live cd.
I'm running wvdial just before chroot ing into the actual new install.
Hope someone can help!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[GENTOO] fresh install, two nasty problems giro83 Linux - General 2 09-03-2004 12:59 AM
gentoo Install Problems Battousai Linux - Newbie 2 06-20-2004 10:57 PM
Gentoo 2004.0 Install Problems andocser Linux - Distributions 4 04-25-2004 05:19 PM
Gentoo Stage1 install problems... GryphonTech Linux - Distributions 7 09-14-2003 04:40 AM
problems with a fresh Gentoo 1.2 install Gentooer Linux - General 1 12-16-2002 10:39 AM


All times are GMT -5. The time now is 02:31 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration