LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 06-20-2004, 01:34 PM   #1
Battousai
LQ Newbie
 
Registered: Jun 2004
Location: Deux-Montagnes
Distribution: Gentoo 1.4/Slackware 10 RC2
Posts: 19

Rep: Reputation: 0
gentoo Install Problems


I recently installed gentoo 2004.1 and when i boot for the first time i get this error

ds : no socket drivers loaded!
kdmod : failed to exec /sbin/modprobe -s -k block-major-1, errno =2
VFS : cannot open root device "100" or 01:00
Please append a correct "root=" boot option
Kernel panic: VFS: Unable to mount root fs on 01:00

thats the error i get.,.. i used lilo.. so i'm not sure what to do
 
Old 06-20-2004, 03:05 PM   #2
ssimontis
Member
 
Registered: Apr 2004
Location: USA
Distribution: Fedora Core 3
Posts: 128

Rep: Reputation: 15
It looks like it is having trouble loading a driver. I can't help much more, because I can't even get Gentoo to install.
 
Old 06-20-2004, 10:57 PM   #3
Demonbane
Guru
 
Registered: Aug 2003
Location: Sydney, Australia
Distribution: Gentoo
Posts: 1,796

Rep: Reputation: 47
did you use genkernel or you compiled it yourself?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Friggin Annoying Gentoo Install Problems Goatdemon Linux - Distributions 18 03-30-2005 03:04 AM
[GENTOO] fresh install, two nasty problems giro83 Linux - General 2 09-03-2004 12:59 AM
Gentoo 2004.0 Install Problems andocser Linux - Distributions 4 04-25-2004 05:19 PM
Gentoo Stage1 install problems... GryphonTech Linux - Distributions 7 09-14-2003 04:40 AM
problems with a fresh Gentoo 1.2 install Gentooer Linux - General 1 12-16-2002 10:39 AM


All times are GMT -5. The time now is 03:01 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration