Visit the LQ Articles and Editorials section
Go Back > Forums > Linux Forums > Linux - Distributions > Gentoo
User Name
Gentoo This forum is for the discussion of Gentoo Linux.


  Search this Thread
Old 03-03-2013, 07:38 PM   #1
Registered: Nov 2009
Location: greece
Distribution: Gentoo, Backtrack
Posts: 50

Rep: Reputation: 1
Problem with nvidia graphics

Hi to all

I need help

when to go to tty12

I have this message witch retypes all time:

No NVIDIA graphics adapter probed!
The NVIDIA probe routine was not called for 1 device(s).
This can occur when a driver such as nouveau, rivafb,
nvidiafb, or rivatv was loaded and obtained ownership
of the NVIDIA device(s).

Thank you
Old 03-04-2013, 02:40 AM   #2
LQ Newbie
Registered: Feb 2013
Location: USSR
Distribution: gentoo
Posts: 15

Rep: Reputation: 0
Could you be more specific on your problem, please.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Installed NVIDIA graphics Driver, One Problem fishbones Linux - Newbie 12 08-08-2008 09:50 PM
Nvidia graphics driver problem Immortal_h0nk255 Linux - Hardware 2 01-14-2007 02:14 AM
Problem installing nVidia graphics drivers. n1k Debian 3 11-13-2006 05:05 AM
Problem with nvidia graphics driver and glx HereticPriest Linux - Newbie 9 10-17-2006 12:03 PM
Nvidia Graphics Problem gortek Linux - Hardware 7 02-28-2005 03:15 PM

All times are GMT -5. The time now is 02:05 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration