LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora > Fedora - Installation
User Name
Password
Fedora - Installation This forum is for the discussion of installation issues with Fedora.

Notices

Reply
 
Search this Thread
Old 05-23-2004, 02:20 PM   #1
yibble
LQ Newbie
 
Registered: May 2004
Posts: 3

Rep: Reputation: 0
Input/Output error during read on /dev/hdb


Hi all,

Well, straight to business. I'm in the process of performing a fresh install of Fedore Core 2 (x86_64). I have two drives, a 30gb and a 160gb. I was previously running Fedora Core 2 test 3 (x86_64).

After blatting the second drive (post backups of course). I now cannot install Fedora. When I get to the point in the installation where Fedora would format the partitions and begin copying files, I now receive the error message: "Input/Output error during read on /dev/hdb". I went to the console and ran a "fdisk /dev/hdb" to verify that the partitions are created, and I receive the error "Unable to read /dev/hdb"

I then tried booting with "linux rescue" and from that console, I could fdisk /dev/hdb perfectly. The partitions had also been created.

Any ideas?

Thanks in advance all!
 
Old 05-24-2004, 03:34 AM   #2
bipul4b
LQ Newbie
 
Registered: May 2004
Location: India
Distribution: redhat
Posts: 21

Rep: Reputation: 15
hi,

please check first that are you connecting both HDD on the same cable as master and slave .
If you connect both in same cable then please check jumper settings of HDD.

or you connect it as a primary and secondary on different cable.

ans as you said that you get read error so please check the CDROM status also.

bye
 
Old 05-24-2004, 05:03 PM   #3
yibble
LQ Newbie
 
Registered: May 2004
Posts: 3

Original Poster
Rep: Reputation: 0
Hi, The HDDs are set-up correctly (This is a re-install I'm performing.)

The CD is also responding correctly.
 
Old 05-24-2004, 11:38 PM   #4
bipul4b
LQ Newbie
 
Registered: May 2004
Location: India
Distribution: redhat
Posts: 21

Rep: Reputation: 15
Hi,

Please check RAM modules. If you have more then 1 RAM module then try one by one module and check that error will come or not.

so if possible then try to check RAM modules.


bye
 
Old 05-25-2004, 03:57 AM   #5
yibble
LQ Newbie
 
Registered: May 2004
Posts: 3

Original Poster
Rep: Reputation: 0
Thanks for your suggestions, but it turns out to be an accurate error message. My poor eight-month old 160GB HDD has bit the dust. I'm very depressed, I don't think I demanded too much from that relationship

Thanks again.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
/dev/hdc : Input/output error tulip4heaven Linux - Software 3 04-27-2005 12:03 PM
input/output dev/hda error meira Red Hat 2 09-01-2004 08:31 AM
can anyone help, /dev/cdrom:input/output error mount speedyhot Linux - Newbie 3 03-01-2004 02:03 PM
/dev/hdd input/output error... Linux~Powered Linux - Software 8 02-17-2004 12:55 PM
input/output error during read on /dev/hda bm1 Linux - Hardware 36 11-28-2002 11:26 AM


All times are GMT -5. The time now is 03:07 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration