LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 07-13-2006, 05:12 AM   #1
beekley
LQ Newbie
 
Registered: Apr 2006
Posts: 12

Rep: Reputation: 0
yum: Missing dependency xine-lib(vdr) >= 0.7.6


Hi

I've been running Fedora core 5 for about a month now and i got most of the stuff working already.

I had Xine working and playing most video formats already, but after 'yum -y update' it won't update anymore. It gives me:
'Error: Missing Dependency: xine-lib(vdr) >= 0.7.6 is needed by package xine'
i've removed xine after that and now it won't install again, just gives me the same dependency error.

Any ideas?

If you need some output, just tell me what to type.

I was already going to switch to FC5 as my Linux distro, but now i'll have to figure out this first.

/beekley
 
Old 07-13-2006, 02:28 PM   #2
BobNutfield
Senior Member
 
Registered: Dec 2005
Location: United Kingdom
Distribution: Fedora , Ubuntu, Slackware-Current
Posts: 1,477

Rep: Reputation: 51
Try to install the missing libary first with

yum install xine-lib

If you have your repositories set up completely, yum install xine should take care of the dependencies for you.

Hope this helps

Bob
 
Old 07-13-2006, 11:08 PM   #3
beekley
LQ Newbie
 
Registered: Apr 2006
Posts: 12

Original Poster
Rep: Reputation: 0
Well, i got it working by removing everything related to xine and reinstalling xine.

Thnx
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing lib files for VLC player, Mplayer, Xine boston617 Linux - Software 1 06-24-2006 03:00 AM
yum install kino - Missing Dependency: libavutil.so schlough Linux - Software 5 01-13-2006 09:07 PM
yum missing dependencY puppet Linux - Software 6 10-26-2005 10:20 AM
xine patch failed (vdr plugin) jimdaworm Linux - Software 0 09-05-2004 07:00 AM
Where can I download xine source patched for vdr?? jimdaworm Linux - Software 3 08-16-2004 01:48 PM


All times are GMT -5. The time now is 10:22 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration