LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Fedora (http://www.linuxquestions.org/questions/fedora-35/)
-   -   yum: Missing dependency xine-lib(vdr) >= 0.7.6 (http://www.linuxquestions.org/questions/fedora-35/yum-missing-dependency-xine-lib-vdr-%3D-0-7-6-a-463588/)

beekley 07-13-2006 05:12 AM

yum: Missing dependency xine-lib(vdr) >= 0.7.6
 
Hi

I've been running Fedora core 5 for about a month now and i got most of the stuff working already.

I had Xine working and playing most video formats already, but after 'yum -y update' it won't update anymore. It gives me:
'Error: Missing Dependency: xine-lib(vdr) >= 0.7.6 is needed by package xine'
i've removed xine after that and now it won't install again, just gives me the same dependency error.

Any ideas?

If you need some output, just tell me what to type.

I was already going to switch to FC5 as my Linux distro, but now i'll have to figure out this first.

/beekley

BobNutfield 07-13-2006 02:28 PM

Try to install the missing libary first with

yum install xine-lib

If you have your repositories set up completely, yum install xine should take care of the dependencies for you.

Hope this helps

Bob

beekley 07-13-2006 11:08 PM

Well, i got it working by removing everything related to xine and reinstalling xine.

Thnx


All times are GMT -5. The time now is 05:18 AM.