LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 08-25-2004, 02:28 AM   #1
JoeyB
LQ Newbie
 
Registered: Aug 2004
Posts: 17

Rep: Reputation: 0
Unhappy Fedora Core 2 Not Recognizing SCSI Controller


I am trying to install (upgrade) Fedora Core 2 on an Intel SRMK2S Server which is currently running Fedora Core 1 with no problems.

While trying to install using an IDE CD-ROM to boot from I get to the point where it checks for a previous install but says it can't find a hard drive. So I try to add in the driver for the built in Adaptec Controller, but it NEVER finds the controller or the hard drive. This has a built in Adaptec 7899 SCSI controller and I tried loading ALL the adaptec drivers with no luck.

I decide to boot a Core 1 CD-ROM and it finds the controller and hard drive in 1 second... so now I am ready to bang my head against the wall again ( 3:24am) in frustration. I am currently running several RedHat 7.3 & 2 Core 1 boxes on these EXACT servers with no problems.

I appreciate any help, links etc to help me resolve this problem.

THANKS!

Joey
 
Old 08-25-2004, 03:52 AM   #2
Thoreau
Senior Member
 
Registered: May 2003
Location: /var/log/cabin
Distribution: All
Posts: 1,167

Rep: Reputation: 45
Maybe the CD-ROM media is bad? Just a thought. Wouldn't that suck...
 
Old 08-25-2004, 04:04 AM   #3
JoeyB
LQ Newbie
 
Registered: Aug 2004
Posts: 17

Original Poster
Rep: Reputation: 0
I actually Downloaded the ISO from another source and burned another CD-ROM to be safe. My First CD-ROM was downloaded a couple months ago... in either case the same result...
 
Old 08-25-2004, 07:29 PM   #4
JoeyB
LQ Newbie
 
Registered: Aug 2004
Posts: 17

Original Poster
Rep: Reputation: 0
One other NOTE I STILL NEED HELP!
I noticed that there is no /lib/modules folder, and of course none with the kernel name. I find NO .o or .ko files within the root directory.... So even if I wanted to load the drivers they are not there, can't use insmod etc....

Please help!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
GTK Pod on Fedora Core III isn't recognizing iPod Mini Parapsychosis Fedora 4 10-13-2005 07:38 PM
Fedora Core 4 Not Recognizing Raid 0 Array farmerjoe Linux - General 1 09-07-2005 08:05 PM
Fedora Core 4 Not recognizing wireless card properly lmcilwain Linux - Hardware 7 07-05-2005 05:06 AM
Fedora Core not recognizing my Toshiba Satellite laptop touchpad. arafel Fedora - Installation 1 05-14-2004 10:26 AM
avm isdn controller for fedora core marisa Linux - Networking 1 05-09-2004 02:56 PM


All times are GMT -5. The time now is 09:12 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration