LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 11-01-2011, 08:55 PM   #1
schneidz
Senior Member
 
Registered: May 2005
Location: boston, usa
Distribution: fc-15/ fc-20-live-usb/ aix
Posts: 4,141

Rep: Reputation: 638Reputation: 638Reputation: 638Reputation: 638Reputation: 638Reputation: 638
fedora-15 live -- no sound thru hdmi


hi, anyone can help me figure out how to get sound thru the hdmi cable from my acer revo 3610. i ran alsamixer and unmuted the s/pidif channels and i played with all the option in sound preferences... anything else i could check ?

thanks,
 
Old 11-01-2011, 10:05 PM   #2
jefro
Guru
 
Registered: Mar 2008
Posts: 11,965

Rep: Reputation: 1484Reputation: 1484Reputation: 1484Reputation: 1484Reputation: 1484Reputation: 1484Reputation: 1484Reputation: 1484Reputation: 1484Reputation: 1484
HDMI usually has it's own audio card. You have to change it to that instead of the built in card or normal audio card.
 
Old 11-01-2011, 11:53 PM   #3
schneidz
Senior Member
 
Registered: May 2005
Location: boston, usa
Distribution: fc-15/ fc-20-live-usb/ aix
Posts: 4,141

Original Poster
Rep: Reputation: 638Reputation: 638Reputation: 638Reputation: 638Reputation: 638Reputation: 638
^ if i understand you correctly, then i already tried that (f6 in alsamixer).
thanks for the idea though, any other possibilities are welcome.
 
Old 11-02-2011, 03:49 PM   #4
schneidz
Senior Member
 
Registered: May 2005
Location: boston, usa
Distribution: fc-15/ fc-20-live-usb/ aix
Posts: 4,141

Original Poster
Rep: Reputation: 638Reputation: 638Reputation: 638Reputation: 638Reputation: 638Reputation: 638
had to do sudo yum install kmod-nvidia
and add rdblacklist=nouveau nouveau.modeset=0 to the end of the boot command and reboot.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No Sound with HDMI gjblackford Linux - Hardware 2 07-19-2011 02:04 PM
[SOLVED] HDMI Sound SavoTU Slackware 6 01-25-2011 03:32 PM
No sound through inboard HDMI on Fedora 12 with proprietary NVIDIA video driver rcx11 Linux - Hardware 9 08-21-2010 09:29 PM
No HDMI sound tovarish Linux - Hardware 4 06-21-2010 07:09 AM
Fedora Core 3 Soundblaster Live! 5.1 no sound destructa Linux - Hardware 2 06-07-2005 10:59 PM


All times are GMT -5. The time now is 08:24 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration