LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 06-06-2005, 05:54 PM   #1
destructa
LQ Newbie
 
Registered: Jun 2005
Posts: 2

Rep: Reputation: 0
Fedora Core 3 Soundblaster Live! 5.1 no sound


I am a complete newbie to linux. I have installed Fedora Core 3 and updated it to the latest updates using the built in updater. I have a volume control in the task bar, but have no sound at all when playing CD's etc.

Can some help me with this? (in plain english please..)

System specs:
P4 3.2 HT, 1 GB DDR 400 SDRAM, Radeon 9600XT, 2 x SATA 300GB HD's, 2 x DVD+-RW, Creative LIVE! 5.1, 17" TFT, 2mb Cable modem.
Dual boot with Windows XP Pro SP2
 
Old 06-07-2005, 11:56 AM   #2
rylan76
Senior Member
 
Registered: Apr 2004
Location: Potchefstroom, South Africa
Distribution: Fedora 17 - 3.3.4-5.fc17.x86_64
Posts: 1,475

Rep: Reputation: 87
Have you tried to run the sndconfig program from a terminal?
 
Old 06-07-2005, 09:59 PM   #3
destructa
LQ Newbie
 
Registered: Jun 2005
Posts: 2

Original Poster
Rep: Reputation: 0
It's working now. Don't know why , it just started working before I could do anything suggested.

Thanks anyway
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
configuring a sound blaster live on fedora core 4 ericb Linux - Hardware 2 09-11-2005 02:06 PM
Help!! No Sound in Fedora Core3 (Soundblaster Live-24) kkempter Linux - Hardware 5 05-09-2005 03:26 PM
Fedora Core 2 - Sound Blaster Live! awk-m4 Linux - Hardware 10 07-01-2004 09:59 PM
Soundblaster Live! and no sound jscerb Linux - Hardware 47 04-28-2004 02:16 AM
No Sound using SoundBlaster Live rhawthorne Linux - Hardware 2 03-08-2004 01:19 PM


All times are GMT -5. The time now is 01:35 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration