LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 09-16-2004, 02:22 AM   #1
nikhil_no_1
LQ Newbie
 
Registered: Sep 2004
Posts: 6

Rep: Reputation: 0
Blank Screen when Run-level set to 5/ Slow X Session


Hi All,

Can someone help me diagnose this problem.

If I set the run-level to 3 and boot, then after logging in on the command prompt, i give 'startx' command, then KDE appears properly.

But if I set the run-level to 5 and boot, then blank screen appears when it has to load KDE.

Why does this thing happen?

I am relatively new to Fedora, but have worked earlier on FreeBSD, but even then i had faced with same problem.

I have to set the run-level to 5, coz only then my m/c appears in the XDMCP Chooser list.
I am using Hummingbird Exceed to remote login to this m/c.

Which brings me to another problem.
My X session is painstakingly slow.

After a lot of googling, these are some solutions that I have done/doing.

1) Changed GNOME to KDE, as KDE is faster.
2) Optimizing my kernel for Pentium 4 processor. <---(Right now at this step)
3) Currently I have done Server Installation. Wud change to Workstation installation.

Any more help/pointers would be highly appreciated.

I dunno, wot all details i need to give to diagnose these problems.

I am using Fedora core 2 with Kernel version 2.6.5-1.358
M/c is Pentium 4, 1.8 GHz, 256 MB RAM,
Graphic card: Intel 82845G/GL/GE/PE/GV Graphics Controller.


Thanks and Regards
Nikhil
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Battery level Indicator blank with ACPI jayhel Linux - Laptop and Netbook 1 07-20-2005 03:27 PM
Recieving a blank file during ftp session mrobertson Programming 4 07-06-2005 01:31 PM
How can I go to the windows screen from the command line on suse, on run level 3? abefroman Suse/Novell 1 05-08-2005 07:00 PM
How to turn off screen blanking screen saver in run level 3? Arodef Linux - Software 1 01-04-2005 12:50 PM
how do I set run level for startup? jdruin Linux - Newbie 3 09-23-2003 10:06 PM


All times are GMT -5. The time now is 06:21 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration