LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Fedora (http://www.linuxquestions.org/questions/fedora-35/)
-   -   Blank Screen when Run-level set to 5/ Slow X Session (http://www.linuxquestions.org/questions/fedora-35/blank-screen-when-run-level-set-to-5-slow-x-session-231223/)

nikhil_no_1 09-16-2004 03:22 AM

Blank Screen when Run-level set to 5/ Slow X Session
 
Hi All,

Can someone help me diagnose this problem.

If I set the run-level to 3 and boot, then after logging in on the command prompt, i give 'startx' command, then KDE appears properly.

But if I set the run-level to 5 and boot, then blank screen appears when it has to load KDE.

Why does this thing happen?

I am relatively new to Fedora, but have worked earlier on FreeBSD, but even then i had faced with same problem.

I have to set the run-level to 5, coz only then my m/c appears in the XDMCP Chooser list.
I am using Hummingbird Exceed to remote login to this m/c.

Which brings me to another problem.
My X session is painstakingly slow.

After a lot of googling, these are some solutions that I have done/doing.

1) Changed GNOME to KDE, as KDE is faster.
2) Optimizing my kernel for Pentium 4 processor. <---(Right now at this step)
3) Currently I have done Server Installation. Wud change to Workstation installation.

Any more help/pointers would be highly appreciated.

I dunno, wot all details i need to give to diagnose these problems.

I am using Fedora core 2 with Kernel version 2.6.5-1.358
M/c is Pentium 4, 1.8 GHz, 256 MB RAM,
Graphic card: Intel 82845G/GL/GE/PE/GV Graphics Controller.


Thanks and Regards
Nikhil


All times are GMT -5. The time now is 03:59 PM.